<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
        <meta property="fb:pages" content="751802658312414" />
        <script> 
            var arr = [];
            var userAgent = navigator.userAgent || navigator.vendor || window.opera;
            var did =503898;
        </script>
    <meta charset="utf-8" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="751802658312414" />
<link rel="alternate" hreflang="en" href="https://www.loopjamaica.com/content/coronavirus-cases-caribbean-date-249923-1" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/content/coronavirus-cases-caribbean-date-249923-1" />
<link rel="shortlink" href="/node/503898" />
<link rel="revision" href="/content/coronavirus-cases-caribbean-date-249923-1" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script>

        <title>Coronavirus cases in the Caribbean to date: 249,923 | Loop News</title>
                                            <link rel="alternate" href="android-app://com.aggrego.loop/article/503898" />
                <meta name="description" content="Confirmed Caribbean coronavirus cases as of today, November 5:&amp;nbsp;&amp;nbsp;


	
	Dominican Republic-&amp;nbsp;128,824&amp;nbsp;cases,&amp;nbsp;2260&amp;nbsp;deaths,&amp;nbsp;106,650&amp;nbsp;">
                <meta property="og:url" content="http://www.loopjamaica.com/content/coronavirus-cases-caribbean-date-249923-1" />
                <meta property="og:title" content="Coronavirus cases in the Caribbean to date: 249,923  " />
                <meta property="og:description" content="Confirmed Caribbean coronavirus cases as of today, November 5:&amp;nbsp;&amp;nbsp;


	
	Dominican Republic-&amp;nbsp;128,824&amp;nbsp;cases,&amp;nbsp;2260&amp;nbsp;deaths,&amp;nbsp;106,650&amp;nbsp;" />
                <meta property="og:image" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-11/oh2QCLQv3Y.jpg" />
                <meta property="og:image:width" content="450"/>
                <meta property="og:image:height" content="298"/>
                <meta property="og:type" content="article" />
                    
                <!-- START TWITTER CARD DATA -->
                <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@Loop">
                <meta name="twitter:title" content="Coronavirus cases in the Caribbean to date: 249,923  ">
                <meta name="twitter:description" content="Confirmed Caribbean coronavirus cases as of today, November 5:&amp;nbsp;&amp;nbsp;


	
	Dominican Republic-&amp;nbsp;128,824&amp;nbsp;cases,&amp;nbsp;2260&amp;nbsp;deaths,&amp;nbsp;106,650&amp;nbsp;">
                <meta name="twitter:creator" content="@Loop">  
                <meta name="twitter:image" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-11/oh2QCLQv3Y.jpg">
                <meta name="twitter:image:src" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-11/oh2QCLQv3Y.jpg">
                <!-- END TWITTER CARD DATA -->
                    
                                        <link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//maps.googleapis.com" />
<link rel="dns-prefetch" href="//static.addtoany.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<style media="all">
@import url("/core/assets/vendor/normalize-css/normalize.css?qjcvn7");
@import url("/modules/contrib/superfish/../../../sites/all/libraries/superfish/css/superfish.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/ajax-progress.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/align.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/autocomplete-loading.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/fieldgroup.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/container-inline.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/clearfix.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/details.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/hidden.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/item-list.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/js.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/nowrap.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/position-container.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/progress.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/reset-appearance.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/resize.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/sticky-header.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/tabledrag.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/tablesort.module.css?qjcvn7");
@import url("/core/themes/stable/css/system/components/tree-child.module.css?qjcvn7");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?qjcvn7");
@import url("/modules/contrib/poll/css/poll.base.css?qjcvn7");
@import url("/modules/contrib/poll/css/poll.theme.css?qjcvn7");
@import url("/core/themes/stable/css/views/views.module.css?qjcvn7");
@import url("/modules/contrib/video_embed_field/css/video_embed_field.responsive-video.css?qjcvn7");
@import url("/modules/custom/add_events/css/add_event_style.css?qjcvn7");
@import url("/modules/custom/add_events/css/jquery-ui.css?qjcvn7");
@import url("/modules/custom/add_events/css/wickedpicker.css?qjcvn7");
@import url("/modules/contrib/addtoany/css/addtoany.css?qjcvn7");
@import url("/modules/custom/article_category_republish/css/stycky.css?qjcvn7");
</style>
<style media="all">
@import url("/modules/custom/contactus/css/contactus.css?qjcvn7");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?qjcvn7");
@import url("/modules/custom/editors_choice/css/editors_choice.css?qjcvn7");
@import url("/modules/custom/event_image_gallery/css/stycky_events.css?qjcvn7");
@import url("/modules/custom/events/css/calender_style.css?qjcvn7");
@import url("/modules/custom/events/css/demo.css?qjcvn7");
@import url("/modules/custom/events/css/custom_2.css?qjcvn7");
@import url("/modules/custom/freelancer_report/css/freelancer_report.css?qjcvn7");
@import url("/modules/custom/loopadminreports/css/loopnewsadminreport.css?qjcvn7");
@import url("/modules/custom/main_events/css/events_main.css?qjcvn7");
@import url("/modules/custom/newsletter/css/newsletter.css?qjcvn7");
@import url("/modules/custom/only_article_category_republish/css/stycky.css?qjcvn7");
@import url("/modules/custom/share_story/css/share_story_style.css?qjcvn7");
@import url("/modules/custom/sponsored_content/css/sponsoredcontent.css?qjcvn7");
@import url("/modules/custom/watermark_image/css/watermark_stycky.css?qjcvn7");
@import url("/modules/contrib/footermap/css/footermap.css?qjcvn7");
</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700,400italic,700italic%7CInconsolata:400,700%7CMontserrat:400,700" media="all" />
<style media="all">
@import url("/core/themes/classy/css/components/action-links.css?qjcvn7");
@import url("/core/themes/classy/css/components/breadcrumb.css?qjcvn7");
@import url("/core/themes/classy/css/components/button.css?qjcvn7");
@import url("/core/themes/classy/css/components/collapse-processed.css?qjcvn7");
@import url("/core/themes/classy/css/components/container-inline.css?qjcvn7");
@import url("/core/themes/classy/css/components/details.css?qjcvn7");
@import url("/core/themes/classy/css/components/exposed-filters.css?qjcvn7");
@import url("/core/themes/classy/css/components/field.css?qjcvn7");
@import url("/core/themes/classy/css/components/form.css?qjcvn7");
@import url("/core/themes/classy/css/components/icons.css?qjcvn7");
@import url("/core/themes/classy/css/components/inline-form.css?qjcvn7");
@import url("/core/themes/classy/css/components/item-list.css?qjcvn7");
@import url("/core/themes/classy/css/components/link.css?qjcvn7");
@import url("/core/themes/classy/css/components/links.css?qjcvn7");
@import url("/core/themes/classy/css/components/menu.css?qjcvn7");
@import url("/core/themes/classy/css/components/more-link.css?qjcvn7");
@import url("/core/themes/classy/css/components/pager.css?qjcvn7");
@import url("/core/themes/classy/css/components/tabledrag.css?qjcvn7");
@import url("/core/themes/classy/css/components/tableselect.css?qjcvn7");
@import url("/core/themes/classy/css/components/tablesort.css?qjcvn7");
@import url("/core/themes/classy/css/components/tabs.css?qjcvn7");
@import url("/core/themes/classy/css/components/textarea.css?qjcvn7");
@import url("/core/themes/classy/css/components/ui-dialog.css?qjcvn7");
@import url("/core/themes/classy/css/components/progress.css?qjcvn7");
@import url("/core/themes/classy/css/components/node.css?qjcvn7");
@import url("/core/themes/classy/css/components/messages.css?qjcvn7");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.css?qjcvn7");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.transitions.css?qjcvn7");
@import url("/themes/loop/vendor/slick-carousel/slick/slick.css?qjcvn7");
@import url("/themes/loop/vendor/Swiper/dist/css/swiper.css?qjcvn7");
@import url("/themes/loop/vendor/magnific-popup/dist/magnific-popup.css?qjcvn7");
</style>
<style media="all">
@import url("/themes/loop/css/font-awesome.css?qjcvn7");
@import url("/themes/loop/css/main.css?qjcvn7");
@import url("/themes/loop/css/reveal.css?qjcvn7");
@import url("/themes/loop/css/style.css?qjcvn7");
@import url("/themes/loop/css/jquery-ui.structure.css?qjcvn7");
@import url("/themes/loop/vendor/animate.css/animate.css?qjcvn7");
</style>

                            
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

                                                                <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                    var dummy = " ";
                                    googletag.cmd.push(function() {
    googletag.defineSlot('/136257068/ljm2specialarticlehp_web', [300, 600], 'div-gpt-ad-1497351251970-0').addService(googletag.pubads());
    googletag.defineSlot('/136257068/ljm2specialarticlelb_web', [[970, 250], [728, 90]], 'div-gpt-ad-1497351251970-1').addService(googletag.pubads());
    googletag.defineSlot('/136257068/ljm2specialarticlembt_mobile', [320, 50], 'div-gpt-ad-1497351251970-2').addService(googletag.pubads());
    googletag.defineSlot('/136257068/ljm2specialarticlempu_web', [300, 250], 'div-gpt-ad-1497351251970-3').addService(googletag.pubads());
    var  Keyword = dummy;
    Keyword && googletag.pubads().setTargeting('Keyword', Keyword.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                     
                                </script>
                                                                    <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://realizerecess.com/v2/0/rhmYrrR5Brsrhc5TEwNcdu9U_OMq_d5zbwgx9TQPQ1kPdSQdop4etMHvEsfMKJfxZKDcd_ONKAT",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
                                                                
                                
                                <!-- Google Tag Manager -->
                                                                <!-- End Google Tag Manager --> 

                                


                                <!---------------------------------- Goole Analytcs-----------------------------    -->

                                                                    <script>
                                        (function(i, s, o, g, r, a, m) {
                                            i['GoogleAnalyticsObject'] = r;
                                            i[r] = i[r] || function() {
                                                (i[r].q = i[r].q || []).push(arguments)
                                            }, i[r].l = 1 * new Date();
                                            a = s.createElement(o),
                                                    m = s.getElementsByTagName(o)[0];
                                            a.async = 1;
                                            a.src = g;
                                            m.parentNode.insertBefore(a, m)
                                        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                                        ga('create', 'UA-48073142-5', 'auto');
                                        ga('send', 'pageview');

                                    </script>
                                                                <style>
                                    .fb .fa{font-size: 16px !important;}
                                    .tw .fa{font-size: 16px !important;}
                                    .in .fa{font-size: 16px !important;}
                                    .gp .fa{font-size: 16px !important;} 
                                </style>
                                <script type="text/javascript">
                                    (function(b, r, a, n, c, h, _, s, d, k) {
                                        if (!b[n] || !b[n]._q) {
                                            for (; s < _.length; )
                                                c(h, _[s++]);
                                            d = r.createElement(a);
                                            d.async = 1;
                                            d.src = "https://cdn.branch.io/branch-latest.min.js";
                                            k = r.getElementsByTagName(a)[0];
                                            k.parentNode.insertBefore(d, k);
                                            b[n] = h
                                        }
                                    })(window, document, "script", "branch", function(b, r) {
                                        b[r] = function() {
                                            b._q.push([r, arguments])
                                        }
                                    }, {_q: [], _v: 1}, "addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);
                                    branch.init('key_live_mjuwaOTO7PJCCS5uI8akigkkxthoIr4S');
                                </script>
                                <script>
                                    branch.setBranchViewData({
                                        open_app: true
                                    });
                                </script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <script async src="https://www.googletagmanager.com/gtag/js?id=DC-6898249"></script>
                                                                                                                                                                                                        <script>
                                    window.dataLayer = window.dataLayer || [];
                                    function gtag() {
                                        dataLayer.push(arguments);
                                    }
                                    gtag('js', new Date());

                                    gtag('config', 'DC-');
                                                                                                                                                                                                        </script>


                                                                                                                                                                                                        </head>
                                                                                                                                                                                                        <body class="layout-no-sidebars path-node page-node-type-article loopjamaica"  id="logout_sytem" >


                                                                                                                                                                                                        
                                                                                                                                                                                                        



                                                                                                                                                                                                        <!-- Google Tag Manager (noscript) -->
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- End Google Tag Manager (noscript) -->
                                                                                                                                                                                                        <a href="#main-content" class="visually-hidden focusable skip-link">
                                                                                                                                                                                                        Skip to main content
                                                                                                                                                                                                        </a>
                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                        <div class="page-loader">
    <div class="loader">
                                    </div>
</div>
<div class="main-wrapper">
    <!-- Header -->
    <header class="header-tp-3 mb-ls-hide">
        <div class="container">
            <div class="top-side">
                <div class="col-row">
                    <div class="col-one-third sm-one-third">
                        <div class="left-side">
                            <div class="htp-3-social">
                                <div class="temperature">                        
                                    <span class="degrees-1">
                                        Friday   6 November, 2020
                                          <div class="region region-domain-menu">
    <nav role="navigation" aria-labelledby="block-loopmarket-menu" id="block-loopmarket" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket"></div>
        <div class="container">
            <nav class="mobile-nav">
                
                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopnewscaribbean" style="display:none;" class="market-title">Caribbean News</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="https://www.loopnewscaribbean.com">Caribbean News</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
            </nav>
        </div>


    </div>
</nav>

  </div>

                                    </span>

                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="col-one-third sm-one-third">
                                                      <div class="region region-header">
      
    <div id="block-loop-branding" class="clearfix site-branding block block-system block-system-branding-block">
        
                
                    <div class="htp-3-logo">
            <a href="/" title="Home" rel="home" class="site-branding__logo adaptive" >
                                    <img src="/themes/loop/logo.svg" alt="Home" width="150" height="84"/>
                            </a>
        </div>
            </div>
 
  </div>

                                            </div>
                    <div class="col-one-third sm-one-third">
                        <div class="right-side">

                            <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                  <div class="region region-header-social-icons">
      
    <div id="block-socialurls" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                    <a href="https://www.facebook.com/loopjamaica" target="_blank">
                        <i class="fa fa-facebook"></i>
                    </a>									
                </li><li class="tw">
                    <a href="https://twitter.com/LoopJamaica" target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li><li class="in">
                        <a href="https://instagram.com/loopjamaica" target="_blank">
                            <i class="fa fa-instagram"></i>
                        </a>
                    </li>
            </div>
            </div>
 
  </div>

                            </ul>
                            <div class="htp-3-saved-art sm-hide">
                                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                                    <div class="search-sec">
                                        <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                        <button type="submit" id=""><i class="fa fa-search" aria-hidden="true"></i></button>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </div>  
        <div class="container">
                              <div class="region region-primary-menu">
      
    <div id="block-mainnavigation" class="block block-superfish block-superfishmain">
        
                
                    <div class="content">
                <div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-main" class="menu sf-menu sf-main sf-horizontal sf-style-none">
                    
<li id="main-menu-link-content2ee527b2-b068-4a2a-a753-146a7d2ada76--2" class="sf-depth-1 jamaicanews menuparent"><a href="/category/loopjamaica-jamaica-news" class="sf-depth-1 jamaicanews menuparent">Jamaica News</a><ul class="sub"><li id="main-menu-link-content18c52cf7-5fe8-4ebe-8ff2-3de79e0887b2--2" class="sf-depth-2 opinions sf-no-children"><a href="/category/loopjamaica-opinions" class="sf-depth-2 opinions">Opinions</a></li></ul></li><li id="main-menu-link-contentbc3a977f-c920-48b3-bba0-5c8ce19c099e--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopjamaica-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><li id="main-menu-link-content89fb154f-dae5-47df-bcc3-45b13c98538b--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopjamaica-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="main-menu-link-contentbc29d7a5-5cfe-4703-ba6d-cb50fe86c548--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/ja-festivals" class="sf-depth-2 festivals">Festivals</a></li></ul></li><li id="main-menu-link-contentc0ff5456-4aa5-42d2-9062-ef3fd522a1ff--2" class="sf-depth-1 sports sf-no-children"><a href="/category/loopjamaica-sports" class="sf-depth-1 sports">Sports</a></li><li id="main-menu-link-content2f51a59d-6819-4f43-a695-a43aef4b9411--2" class="sf-depth-1 business menuparent"><a href="/category/loopjamaica-business" class="sf-depth-1 business menuparent">Business</a><ul class="sub"><li id="main-menu-link-contentf9820a27-aca0-40c9-8d89-09cb83042c77--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopjamaica-tech" class="sf-depth-2 tech">Tech</a></li></ul></li><li id="main-menu-link-content0425172f-0f22-44ad-a034-fe3dd815411f--2" class="sf-depth-1 coronavirus sf-no-children"><a href="/category/loopjamaica-coronavirus" class="sf-depth-1 coronavirus">Coronavirus</a></li><li id="main-menu-link-content63553d38-8248-4af6-a5fd-5b512b6800c5--2" class="sf-depth-1 entertainment menuparent"><a href="/category/loopjamaica-entertainment" class="sf-depth-1 entertainment menuparent">Entertainment</a><ul class="sub"><li id="main-menu-link-content01145db4-5057-4381-b114-10ebe4dd36bf--2" class="sf-depth-2 carnival sf-no-children"><a href="/category/loopjamaica-carnival" class="sf-depth-2 carnival">Carnival</a></li></ul></li><li id="main-menu-link-contentd95e8fed-af1d-48a9-bc6c-f235d4a6e06a--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopjamaica-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><li id="main-menu-link-content708bfd6e-59ce-4ef0-b037-e3014693cb40--2" class="sf-depth-2 looplens sf-no-children"><a href="/category/loopjamaica-loop-lens" class="sf-depth-2 looplens">Loop Lens</a></li><li id="main-menu-link-content925f00f3-5d11-4c34-ae20-3b81562bf795--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopjamaica-travel" class="sf-depth-2 travel">Travel</a></li></ul></li><li id="main-menu-link-content1180df8f-070e-4b9a-ae3f-bffb7f5f5de1--2" class="sf-depth-1 ourendz menuparent"><a href="/category/loopjamaica-our-endz" class="sf-depth-1 ourendz menuparent">Our Endz</a><ul class="sub"><li id="main-menu-link-content3646219d-6303-4b94-9f64-ec706c4c8104--2" class="sf-depth-2 viral sf-no-children"><a href="/category/loopjamaica-viral" class="sf-depth-2 viral">Viral</a></li></ul></li>
                </ul>
            </nav>
        </div>
    </div>
</div>

            </div>
            </div>
 
  </div>

                    </div>
    </header>
    <div class="sticky-header js-sticky-header">
        <div class="container">
            <div class="main-nav-wrap">
                <div class="row1">
                    <nav class="main-nav">
                                                      <div class="region region-primary-menu">
      
    <div id="block-mainnavigation" class="block block-superfish block-superfishmain">
        
                
                    <div class="content">
                <div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-main" class="menu sf-menu sf-main sf-horizontal sf-style-none">
                    
<li id="main-menu-link-content2ee527b2-b068-4a2a-a753-146a7d2ada76--2" class="sf-depth-1 jamaicanews menuparent"><a href="/category/loopjamaica-jamaica-news" class="sf-depth-1 jamaicanews menuparent">Jamaica News</a><ul class="sub"><li id="main-menu-link-content18c52cf7-5fe8-4ebe-8ff2-3de79e0887b2--2" class="sf-depth-2 opinions sf-no-children"><a href="/category/loopjamaica-opinions" class="sf-depth-2 opinions">Opinions</a></li></ul></li><li id="main-menu-link-contentbc3a977f-c920-48b3-bba0-5c8ce19c099e--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopjamaica-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><li id="main-menu-link-content89fb154f-dae5-47df-bcc3-45b13c98538b--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopjamaica-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="main-menu-link-contentbc29d7a5-5cfe-4703-ba6d-cb50fe86c548--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/ja-festivals" class="sf-depth-2 festivals">Festivals</a></li></ul></li><li id="main-menu-link-contentc0ff5456-4aa5-42d2-9062-ef3fd522a1ff--2" class="sf-depth-1 sports sf-no-children"><a href="/category/loopjamaica-sports" class="sf-depth-1 sports">Sports</a></li><li id="main-menu-link-content2f51a59d-6819-4f43-a695-a43aef4b9411--2" class="sf-depth-1 business menuparent"><a href="/category/loopjamaica-business" class="sf-depth-1 business menuparent">Business</a><ul class="sub"><li id="main-menu-link-contentf9820a27-aca0-40c9-8d89-09cb83042c77--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopjamaica-tech" class="sf-depth-2 tech">Tech</a></li></ul></li><li id="main-menu-link-content0425172f-0f22-44ad-a034-fe3dd815411f--2" class="sf-depth-1 coronavirus sf-no-children"><a href="/category/loopjamaica-coronavirus" class="sf-depth-1 coronavirus">Coronavirus</a></li><li id="main-menu-link-content63553d38-8248-4af6-a5fd-5b512b6800c5--2" class="sf-depth-1 entertainment menuparent"><a href="/category/loopjamaica-entertainment" class="sf-depth-1 entertainment menuparent">Entertainment</a><ul class="sub"><li id="main-menu-link-content01145db4-5057-4381-b114-10ebe4dd36bf--2" class="sf-depth-2 carnival sf-no-children"><a href="/category/loopjamaica-carnival" class="sf-depth-2 carnival">Carnival</a></li></ul></li><li id="main-menu-link-contentd95e8fed-af1d-48a9-bc6c-f235d4a6e06a--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopjamaica-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><li id="main-menu-link-content708bfd6e-59ce-4ef0-b037-e3014693cb40--2" class="sf-depth-2 looplens sf-no-children"><a href="/category/loopjamaica-loop-lens" class="sf-depth-2 looplens">Loop Lens</a></li><li id="main-menu-link-content925f00f3-5d11-4c34-ae20-3b81562bf795--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopjamaica-travel" class="sf-depth-2 travel">Travel</a></li></ul></li><li id="main-menu-link-content1180df8f-070e-4b9a-ae3f-bffb7f5f5de1--2" class="sf-depth-1 ourendz menuparent"><a href="/category/loopjamaica-our-endz" class="sf-depth-1 ourendz menuparent">Our Endz</a><ul class="sub"><li id="main-menu-link-content3646219d-6303-4b94-9f64-ec706c4c8104--2" class="sf-depth-2 viral sf-no-children"><a href="/category/loopjamaica-viral" class="sf-depth-2 viral">Viral</a></li></ul></li>
                </ul>
            </nav>
        </div>
    </div>
</div>

            </div>
            </div>
 
  </div>

                                            </nav>
                </div>
            </div>
        </div>
    </div>
    <header class="header-mb">
        <div class="container">
            <div class="hdm-menu">
                <a href="#mb-menu" class="c-hamburger htx js-mb-menu">
                    <span>toggle menu</span>
                </a>
            </div>
            <div class="hdm-logo">
                <h1><a href="/"><img src="/themes/loop/logo.svg" height="40" width="140" alt="Spectr" class="adaptive" /></a></h1>
            </div>
            <div class="hdm-search-user">
                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                    <div class="hd-search">
                        <a href="#search-block" class="st-btn-1 fa-flip-horizontal js-hd-search">
                            <i class="li_search"></i>
                        </a>
                        <div class="hd-search-block js-hd-search-block">
                            <div class="search">
                                <div class="search-input">
                                    <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                </div>
                                <div class="search-btn">
                                    <button type="submit" id="">Search</button>
                                </div>
                            </div>
                        </div>
                    </div>
                    <!--  <div class="user">
                            <a href="#" class="js-popups"><i class="li_user"></i></a>
                    </div> -->
                </form>
            </div>
            <div class="mobile_domain">
                  <div class="region region-domain-menu">
    <nav role="navigation" aria-labelledby="block-loopmarket-menu" id="block-loopmarket" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket"></div>
        <div class="container">
            <nav class="mobile-nav">
                
                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopnewscaribbean" style="display:none;" class="market-title">Caribbean News</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="https://www.loopnewscaribbean.com">Caribbean News</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
            </nav>
        </div>


    </div>
</nav>

  </div>

            </div>
        </div>
    </header>
    <div class="inner-wrapper">
        <div class="main">
            <!-- Content -->
            <div class="main-content" style="padding-bottom: 0px;">
                <!-- Trending line -->
                                      <div class="region region-featured-ticker">
            <div class="trending-posts-line">
        <div class="trending-line">
            <div class="container">
                <div class="trending-now">Breaking News | </div>
                <div> 
<div class="view view-dynamic-ticker view-id-dynamic_ticker view-display-id-block_1 js-view-dom-id-b11b31614658221f6d63d996ea9871ac4db6a3ec2d00813ae63142d1f78bc95e">
  
    
      
      <div class="view-content">
          <div class="tl-slider">
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/waterhouse-eliminated-scotiabank-concacaf-league" hreflang="en">Waterhouse eliminated from Scotiabank Concacaf League</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/suspect-held-after-submachine-gun-ammo-bagged-vietnam-st-james" hreflang="en">Suspect held after submachine gun, ammo bagged in ‘Vietnam’, St James</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/businessman-charged-murder-robbery-his-own-house" hreflang="en">Businessman charged with murder, robbery in his own house</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/portland-taxi-driver-jah-b-gone-missing-road" hreflang="en">Portland taxi driver, ‘Jah B’, gone missing on the road</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/kane-nets-200th-goal-tottenham-win-europa-league" hreflang="en">Kane nets 200th goal as Tottenham win in Europa League</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/lasco-financial-signals-shift-towards-lending-again" hreflang="en">Lasco Financial signals &#039;shift towards lending again&#039;</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/licenced-firearm-holder-who-pulled-gun-and-threatened-man-charged" hreflang="en">Licensed firearm holder who &#039;pulled gun and threatened man&#039; charged </a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/watch-shenseea-giving-away-more-100-tablets-help-students" hreflang="en">WATCH: Shenseea giving away more than 100 tablets to help students</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/annual-new-years-eve-fireworks-event-cancelled" hreflang="en">Annual New Year’s Eve fireworks event cancelled</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/jamaica-investmentmap-improve-transparency-public-investments" hreflang="en">Jamaica InvestmentMap &#039;to improve transparency of public investments&#039;</a></span></div>
            </div>
            </div>

    </div>
  
          </div>
</div>

                            </div>
        </div>
    </div>
 
  </div>

                                <div class="loop-elction" id="advertize">
                    <div class="main-posts-1">
                        <div class="new-visit-site">
                                                                                        <div id='div-gpt-ad-1497351251970-1' class="mpu_ads_web_home">
                                    <!-- Start of AIM Code -->
                                    <script type="text/javascript">
                                        var CAMPAIGN_ID = "div-gpt-ad-1497351251970-1"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                        // Ad impression and click tracking code
                                        var _paq = _paq || [];
                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                    </script>
                                    <!-- End of AIM Code -->
                                    <script>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-gpt-ad-1497351251970-1');
                                        });
                                    </script>
                                </div>
                            
                                                    </div>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="section article_business_section">
                    <div class="row">
                                                      <div class="region region-content">
    
    
    <div id="block-loop-content" class="block block-system block-system-main-block">
        
                
                    <div class="content">
                

<div class="pst-block">
        <div class="pst-block-main">
        <div class="post-content">
            <article data-history-node-id="503898" role="article" about="/content/coronavirus-cases-caribbean-date-249923-1" typeof="schema:Article" class="node node--type-article node--view-mode-full clearfix">
                <h2 class="title-21"  class="node__title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Coronavirus cases in the Caribbean to date: 249,923  </span>
</h2>
                <div class="meta-tp-5">
                    <div class="author-tp-2 article-meta-infos">
                        <div class="author-info">
                                                        <span class="author-name border-left">
                                                                    Loop News&nbsp; 
                                                            </span>
                            <span class="date-tp-4 border-left"><i class="li_clock"></i>
                                                                Created : 5 November 2020
                                                            </span>
                            <label class="category-primary">
                                                                                                                                                        <a href="/category/loopjamaica-coronavirus" class="" tabindex="0"> Coronavirus </a>
                                                                                                                                            </label>
                                            </div>
                                                                                    </div></div>
                                    <div class="post-main-img">
                                        <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-11/oh2QCLQv3Y.jpg" height="442" width="750" alt="" class="adaptive" />
                                         
                                            
                                    </div>
                                    <div class="meta-tp-5">


                                        <div class="add-to-any styky-addtoany js-sticky-header">
                                            <div class="container">
                                                  
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.loopjamaica.com/content/coronavirus-cases-caribbean-date-249923-1" data-a2a-title="Coronavirus cases in the Caribbean to date: 249,923  "><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
                                            </div>
                                        </div> 

                                        <div class="meta-tp-5 article-main-section2">
                                            
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Confirmed Caribbean coronavirus cases as of today, November 5:&nbsp;&nbsp;</p>

<ul role="list">
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="1" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{ee43c911-772e-4743-ad1d-f14d69f0e5c6}{169}" paraid="738692707">Dominican Republic-&nbsp;128,824&nbsp;cases,&nbsp;2260&nbsp;deaths,&nbsp;106,650&nbsp;recovered&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="2" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{ee43c911-772e-4743-ad1d-f14d69f0e5c6}{215}" paraid="614941912">Puerto Rico-&nbsp;36,101&nbsp;cases,&nbsp;855&nbsp;deaths&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="3" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{ee43c911-772e-4743-ad1d-f14d69f0e5c6}{242}" paraid="1959912962">French Guiana-&nbsp;10,591&nbsp;cases,&nbsp;70&nbsp;deaths,&nbsp;9995&nbsp;recovered&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="4" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{2998da10-47d8-4ada-a689-757138c55970}{16}" paraid="1196396248">Jamaica- 9373&nbsp;cases, 217&nbsp;deaths, 4745&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="5" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{2998da10-47d8-4ada-a689-757138c55970}{39}" paraid="1939893172">Haiti-&nbsp;9100&nbsp;cases,&nbsp;232&nbsp;deaths,&nbsp;7589&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="1" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{2998da10-47d8-4ada-a689-757138c55970}{72}" paraid="1812482527">Guadeloupe-&nbsp;7903&nbsp;cases,&nbsp;133&nbsp;deaths, 2242&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="2" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{2998da10-47d8-4ada-a689-757138c55970}{95}" paraid="272893061">Cuba-&nbsp;7184&nbsp;cases, 129&nbsp;deaths,&nbsp;6502&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="3" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{2998da10-47d8-4ada-a689-757138c55970}{122}" paraid="1818774503">Bahamas-&nbsp;6843&nbsp;cases, 150&nbsp;deaths,&nbsp;4701&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="4" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{2998da10-47d8-4ada-a689-757138c55970}{153}" paraid="1755062192">Trinidad and Tobago- 5764&nbsp;cases,&nbsp;110&nbsp;deaths,&nbsp;4993&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="5" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{2998da10-47d8-4ada-a689-757138c55970}{176}" paraid="1963321464">Suriname-&nbsp;5220&nbsp;cases,&nbsp;112&nbsp;deaths,&nbsp;5090&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="1" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{2998da10-47d8-4ada-a689-757138c55970}{213}" paraid="41692606">Aruba-&nbsp;4553&nbsp;cases,&nbsp;39&nbsp;deaths,&nbsp;4348&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="2" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{2998da10-47d8-4ada-a689-757138c55970}{244}" paraid="1265856657">Guyana-&nbsp;4324&nbsp;cases,&nbsp;130&nbsp;deaths,&nbsp;3394&nbsp;recovered&nbsp;&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="3" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{26}" paraid="807504590">Martinique- 4215 cases, 33&nbsp;deaths, 98 recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="4" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p lang="EN-US" paraeid="{3cf949b3-1c3d-46da-8809-4c7189d9e1b9}{232}" paraid="1977390085" xml:lang="EN-US">Belize- 3905&nbsp;cases,&nbsp;64&nbsp;deaths, 2293&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="5" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{40}" paraid="1585160286">US Virgin Islands-&nbsp;1388&nbsp;cases,&nbsp;23&nbsp;deaths,&nbsp;1332&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="1" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{69}" paraid="1105570000">Curacao-&nbsp;1021&nbsp;cases,&nbsp;2&nbsp;deaths,&nbsp;746&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="2" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{90}" paraid="373382973">Sint Maarten-&nbsp;870&nbsp;cases, 22 deaths,&nbsp;768&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="3" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{111}" paraid="1185351105">Turks and Caicos-&nbsp;705&nbsp;cases,&nbsp;6&nbsp;deaths,&nbsp;691&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="4" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{140}" paraid="24282968">Saint Martin-&nbsp;604&nbsp;cases,&nbsp;12&nbsp;deaths,&nbsp;522&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="5" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{163}" paraid="109781857">Cayman Islands-&nbsp;242&nbsp;cases, 1 death,&nbsp;233&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="1" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{188}" paraid="1576547824">Barbados-&nbsp;239&nbsp;cases, 7 deaths,&nbsp;224&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="2" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{213}" paraid="1536275328">Bermuda-&nbsp;206&nbsp;cases, 9 deaths,&nbsp;179&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="3" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{cdeb638b-9de9-4b0a-9b04-41ab71f8076b}{236}" paraid="613945898">Bonaire- 135&nbsp;cases,&nbsp;3&nbsp;deaths,&nbsp;131&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="4" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{4}" paraid="951238098">Antigua and Barbuda- 130&nbsp;cases, 3 deaths,&nbsp;118&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="5" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{27}" paraid="1975873422">Saint Lucia-&nbsp;105&nbsp;cases,&nbsp;32&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="1" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{34}" paraid="2066837323">Saint Barthelemy-&nbsp;90&nbsp;cases,&nbsp;77&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="2" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{49}" paraid="673226388">St Vincent and the Grenadines- 76&nbsp;cases,&nbsp;71&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="3" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{64}" paraid="86661048">British Virgin Islands-&nbsp;71&nbsp;cases, 1 death,&nbsp;70&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="4" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{79}" paraid="2063027916">Dominica-&nbsp;57&nbsp;cases,&nbsp;35&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="5" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{94}" paraid="1262868069">Grenada-&nbsp;30&nbsp;cases, 27&nbsp;recovered&nbsp;&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="1" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{109}" paraid="1424744915">Saint Kitts and Nevis- 19&nbsp;cases,&nbsp;19&nbsp;recovered&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="2" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{128}" paraid="1566201436">Sint Eustatius- 14 cases, 14&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="3" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{139}" paraid="1397796753">Montserrat- 13&nbsp;cases,&nbsp;1 death,&nbsp;12&nbsp;recovered&nbsp;&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="4" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{162}" paraid="740236833">Saba- 5 cases,&nbsp;5&nbsp;recovered&nbsp;&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="5" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem">
	<p paraeid="{f1d8df45-2d89-489c-a08e-5ee71e1db4ca}{173}" paraid="1736201505">Anguilla-&nbsp;3&nbsp;cases,&nbsp;3&nbsp;recovered&nbsp;</p>
	</li>
</ul>
<div class="extra_appa"><p><strong>Get the latest local and international news straight to your mobile phone for free:</strong></p>
                                           <div class="app_div"> <p><strong><a href="https://4xbv.app.link/download-loop-android"><img src="/themes/loop/img/android-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong></p>
                                            <p><strong><a href="https://4xbv.app.link/download-loop-ios"><img src="/themes/loop/img/apple-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong>&nbsp;&nbsp;</p></div></div>
                                        </div>
      
                                        </div>
                                    </div>
                                </article>

                                  
                                <div class="post-tags">
                                    <ul class="post-tags-list">
                                                                                    <li><a href="/taxonomy/term/98138">coronavirus</a></li>
                                                                                        <li><a href="/taxonomy/term/98495">coronavirus outbreak</a></li>
                                                                                        <li><a href="/taxonomy/term/99448">novel coronavirus</a></li>
                                                                                        <li><a href="/taxonomy/term/99732">COVID-19</a></li>
                                                                                        <li><a href="/taxonomy/term/100672">COVID-19 virus</a></li>
                                                                                        <li><a href="/taxonomy/term/16411">Health</a></li>
                                                                                        <li><a href="/taxonomy/term/10261">Caribbean</a></li>
                                                                                </ul>
                                </div>

                            </div>
                            <input type="button" id="calltoaction" value="calltoaction" style="display: none;" />
                                                    </div>
                                                <div class="pst-block-main">
                            <div class="post-content">
                                                                    <div class="pst-box">
                                        <div class="pst-box-head">
                                            <div class="title-blc-1">
                                                <h4>Related articles</h4>
                                            </div>
                                        </div>
                                        <div class="pst-box-main related_news">
                                            <div class="pst-box-inner js-pst-block-2">
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopnewscaribbean.com/content/new-covid-19-case-st-vincent-traveller-europe"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-11/w8kWMRVyyk.jpg" height="150" width="222" alt="" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopnewscaribbean.com/content/new-covid-19-case-st-vincent-traveller-europe">New COVID-19 case in St Vincent; traveller from Europe  </a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopnewscaribbean.com/content/french-guiana-covid-19-cases-surpass-10500"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-11/x07GGf6qy3.jpg" height="150" width="222" alt="" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopnewscaribbean.com/content/french-guiana-covid-19-cases-surpass-10500">French Guiana COVID-19 cases surpass 10,500</a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopnewscaribbean.com/content/grenada-now-three-active-covid-19-cases"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-11/NRzsqSNsK4.jpg" height="150" width="222" alt="" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopnewscaribbean.com/content/grenada-now-three-active-covid-19-cases">Grenada now has three active COVID-19 cases</a></h3>
                                                        </article>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                
                                <div class="sharing-block">
                                    <div class="sharing-title">You can tell friends about this post!</div>
                                                                          
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.loopjamaica.com/content/coronavirus-cases-caribbean-date-249923-1" data-a2a-title="Coronavirus cases in the Caribbean to date: 249,923  "><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
                                </div>
                                <div class="post-next-prev"></div>

                                <div class="comments-block">
                                    <div class="pst-block-head">
                                        <div class="title-4">
                                            <strong>Comments </strong>
                                        </div>
                                    </div>
                                    
	
 

     	
	<div class="comments"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://loopnews.disqus.com/">View the discussion thread.</a>
  </p>
</noscript></div>
</div>

                                </div>
                                                                    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
                                        googletag.pubads().definePassback('/213794966/vuukle-widget/loopjamaica.com', [[400, 250], [400, 300], [250, 250], [300, 250]]).display();
                                    </script>
                                                            </div>

                        </div>
                        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                        <div class="section sponsored-sec web-outbrain">
                            <div class="trend-pst">
                                <div class="OUTBRAIN" data-src="www.loopjamaica.com" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
                            </div>
                        </div>

                    </div>
                                                                                            <script type="application/ld+json">
                                {
                                "@context": "http://schema.org",
                                "@type": "NewsArticle",
                                "headline": "Coronavirus cases in the Caribbean to date: 249,923  ",
                                "url": "http://www.loopjamaica.com/content/coronavirus-cases-caribbean-date-249923-1",
                                "thumbnailUrl": "https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-11/oh2QCLQv3Y.jpg",
                                "dateCreated": "2020-11-05T13:15:00Z",
                                "articleSection": "Loopjamaica Coronavirus",
                                "creator": ["mwong"],
                                "keywords": ["coronavirus", "coronavirus outbreak", "novel coronavirus", "COVID-19", "COVID-19 virus", "Health", "Caribbean"],
                                "metadata": [{"nid": "503898"}]
                                }
                            </script>
                                                <script>
                            branch.setBranchViewData({
                                open_app: true
                            });
                        </script>
                        <script> 
                                                                                              ga('send', {
                                          hitType: 'event',
                                          eventCategory: 'Loopjamaica Coronavirus',
                                          eventAction: 'Action',
                                          eventLabel: 'Coronavirus cases in the Caribbean to date: 249,923  '
                                      });
                        </script>
            </div>
            </div>
   
    <div id="block-loop-local-actions" class="block block-core block-local-actions-block">
        
                
              <nav class="action-links"></nav>
      </div>
 
  </div>

                                                <aside class="side-bar">
                            <div class="js-sidebar">
                                                                    <div class="sb-banner">
                                                                                    <div id='div-gpt-ad-1497351251970-3' class="mpu_ads_web_home">
                                                <!-- Start of AIM Code -->
                                                <script type="text/javascript">
                                                    var CAMPAIGN_ID = "div-gpt-ad-1497351251970-3"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                    // Ad impression and click tracking code
                                                    var _paq = _paq || [];
                                                    _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                    //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                </script>
                                                <!-- End of AIM Code -->
                                                <script>
                                                    googletag.cmd.push(function () {
                                                        googletag.display('div-gpt-ad-1497351251970-3');
                                                    });
                                                </script>
                                            </div>
                                        

                                    </div>
                                    <div class="pst-block">
                                        <div class="pst-block-head">
                                            <h2 class="title-4">
                                                                                                    Share this article
                                                                                            </h2>
                                        </div>
                                        <div class="pst-block-main">
                                            <div class="add-to-any">
                                                  <div class="region region-add-to-any-event">
      
    <div id="block-addtoanybuttons-3" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.loopjamaica.com/content/coronavirus-cases-caribbean-date-249923-1" data-a2a-title="Coronavirus cases in the Caribbean to date: 249,923  "><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
  </div>

                                            </div>
                                                                                    </div>
                                    </div>
                                                                            <div class="sb-banner">
                                                                                            <div id='div-gpt-ad-1497351251970-0' class="mpu_ads_web_home">
                                                    <!-- Start of AIM Code -->
                                                    <script type="text/javascript">
                                                        var CAMPAIGN_ID = "div-gpt-ad-1497351251970-0"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                        // Ad impression and click tracking code
                                                        var _paq = _paq || [];
                                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                    </script>
                                                    <!-- End of AIM Code -->
                                                    <script>
                                                        googletag.cmd.push(function () {
                                                            googletag.display('div-gpt-ad-1497351251970-0');
                                                        });
                                                    </script>
                                                </div>
                                                                                    </div>
                                                                                                                <div class="pst-block">
                                              <div class="region region-featured-sidebar">
     
                    <div class="trpst-block">
        <div class="trpst-block-head">
            <h2 class="title-4"><strong>Trending</strong></h2>
            <div class="js-sbr-pagination"></div>
        </div>
        <div class="trpst-block-main">
            <div> 
<div class="view view-trending-post-sidebar view-id-trending_post_sidebar view-display-id-block_1 js-view-dom-id-b3831fe4e9326bbd453a5e99a30b4881f0e459b5ce957dbf160d28f39e58a86c">
  
    
      
      <div class="view-content">
      
    <div class="js-trend-pst-slider trending-home-list">
        <div>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/enigmatic-marlon-samuels-retires-all-forms-cricket" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-11/1I2SHUDMbH.jpg" alt="Marlon Samuels." class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/enigmatic-marlon-samuels-retires-all-forms-cricket" tabindex="0">
                                                                                                                                Enigmatic Marlon Samuels retires from all forms of cricket
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">November 4, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-0-id" type="hidden" name="draganddroprecords[0][id]" value="503744">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/alleged-sex-offender-saved-mob-cops" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-11/8MEUpsYrQi.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/alleged-sex-offender-saved-mob-cops" tabindex="0">
                                                                                                                                Alleged sex offender saved from mob by cops
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">November 4, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-1-id" type="hidden" name="draganddroprecords[1][id]" value="503764">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/committee-established-transform-portmore-jamaicas-15th-parish" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-11/pzHKXoCrAE.jpg" alt="Dr Andrew Wheatley" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/committee-established-transform-portmore-jamaicas-15th-parish" tabindex="0">
                                                                                                                                Committee established to transform Portmore into Jamaica’s 15th parish
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">November 4, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-2-id" type="hidden" name="draganddroprecords[2][id]" value="503546">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/afj-seprod-issa-trust-digicel-foundations-deliver-tablets-kids" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-11/cKvgBCajbH.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/afj-seprod-issa-trust-digicel-foundations-deliver-tablets-kids" tabindex="0">
                                                                                                                                AFJ; Seprod, Issa Trust, Digicel foundations deliver tablets to kids
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">November 2, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-3-id" type="hidden" name="draganddroprecords[3][id]" value="503090">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/cok-invests-over-200-million-new-digital-banking-platform" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-09/rg8CdYbPrN.jpg" alt="Ambassador Aloun Ndombet-Assamba (left) CEO of COK Sodality Credit Union presents a token of appreciation  Dr. Nigel Clarke, Minister of Finance &amp; the Public Service  following his address at the launch of COK&#039;s New Core Banking System." class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/cok-invests-over-200-million-new-digital-banking-platform" tabindex="0">
                                                                                                                                COK invests over $200 million in new digital banking platform 
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">September 8, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-4-id" type="hidden" name="draganddroprecords[4][id]" value="490752">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                    </div>
    </div>


    </div>
  
          </div>
</div>

        </div>
    </div>
 
  </div>

                                        </div>
                                                                                                                <div class="pst-block">
                                              <div class="region region-sb-recent">
                    <div class="pst-block-head">
            <h2 class="title-4">
									<strong>Recent News</strong> 
                                            </h2>
        </div>
        <div class="pst-block-main">
            <div class="js-csp-block js-tab-slider slick-initialized slick-slider">
                <div aria-live="polite" class="slick-list draggable">
                    <div> 
<div class="view view-recent-article view-id-recent_article view-display-id-block_1 js-view-dom-id-864634551df359c75f57404457e9fdf08acda33063dc601d4d729e9a5bdf59df">
  
    
      
      <div class="view-content">
          <div class="slick-track" role="listbox" style="opacity: 1; width: 640px;">
        <div class="slick-slide slick-current slick-active" data-slick-index="0" aria-hidden="false" tabindex="-1" role="option" aria-describedby="slick-slide10" style="width: 320px; position: relative; left: 0px; top: 0px; z-index: 999; opacity: 1;">
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/waterhouse-eliminated-scotiabank-concacaf-league" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-11/BOYvGGz5mI.jpg" alt="Arcahaie&#039;s goalkeeper Guerry Romondt punches a ball back into play during the 2020 Concacaf League Round of 16 match against Waterhouse at the Stadium East field on November 5 2020. (PHOTO: Concacaf.com)." class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/waterhouse-eliminated-scotiabank-concacaf-league" tabindex="0">
                                                                                                                                                Waterhouse eliminated from Scotiabank Concacaf League
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                November 5, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/suspect-held-after-submachine-gun-ammo-bagged-vietnam-st-james" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-11/GxpXjWCX8l.jpg" alt="File photo of an Uzi submachine gun." class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/suspect-held-after-submachine-gun-ammo-bagged-vietnam-st-james" tabindex="0">
                                                                                                                                                Suspect held after submachine gun, ammo bagged in ‘Vietnam’, St James
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                November 5, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/businessman-charged-murder-robbery-his-own-house" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-11/BGmBbv2Ya3.jpg" alt="" class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/businessman-charged-murder-robbery-his-own-house" tabindex="0">
                                                                                                                                                Businessman charged with murder, robbery in his own house
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                November 5, 2020
                            </div>
                        </div>
                    </div>
                </article>
                    </div>
    </div>

    </div>
  
          </div>
</div>

                </div>
            </div>
        </div>
             
  </div>

                                        </div>
                                                                                                                                                                                                            </div>
                        </aside>
                    </div>

                </div>
                            </div>
            <footer class="main-footer">
                <div class="container">
                    <div class="top-part">
                        <div class="row">
                            <div class="one-third sm-full">
                                <div class="ft-widget">                                       
                                    <div class="ft-logo">
                                        <a href=""><img src="/themes/loop/logo.svg" height="61" width="110" alt="Loop News Theme"></a>
                                    </div>
                                </div>
                            </div>

                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                                                        <h4 class="ft-title-1">Sections</h4>
                                    <div class="section-menu">
                                                                                      <div class="region region-footer-second">
      
    <div class="footermap footermap--footermap_block block block-footermap block-footermap-block" id="block-footermap">
        
                
                    <div class="content">
                  <nav class="footermap-col footermap-col--1 footermap-col--main">
    <ul class="footermap-header footermap-header--main">
      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-jamaica-news" title="Jamaica News">Jamaica News</a>
        </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-world-news" title="World News">World News</a>
        </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopjamaica-sports" title="Sports">Sports</a>
  </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-business" title="Business">Business</a>
        </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopjamaica-coronavirus" title="Coronavirus">Coronavirus</a>
  </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-entertainment" title="Entertainment">Entertainment</a>
        </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-lifestyle" title="Lifestyle">Lifestyle</a>
        </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-our-endz" title="Our Endz">Our Endz</a>
        </li>

  </ul>

  </nav>

            </div>
            </div>
 
  </div>

                                                                            </div>
                                </div>
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1">Loop News </h4>
                                    <div class="section-menu">
                                        <ul>
                                                                                        <li><a href="/content/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/content/terms-use">Terms of Use</a></li>
                                            <li><a href="/content/comments-policy">Comments Policy</a></li>
                                            <li><a href="/content/about-us">About Us</a></li>
                                            <li><a href="/contact-us">Contact Us</a></li>
                                                                                                <li><a href="/story/add">Submit an Article</a></li>
                                                                                    </ul>
                                    </div>
                                </div>                                    
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1"> Newsletter</h4>
                                    <div class="ft-search">
                                        <div class="search">
                                            <div class="search-input">
                                                <input type ="hidden" name="news_domain" value=" loopjamaica" class="news_domain" />
                                                <input type="email" name="email" class="news_email" value="" required placeholder="Email">
                                            </div>
                                            <div class="search-btn">
                                                <button  type="button" value="Submit" class="news_fo"><i class="fa fa-long-arrow-right" aria-hidden="true"></i></button>
                                            </div>
                                            <div class="news_loader" style="display:none; position: absolute;"></div>
                                            <span class="msg_ error_" style="color:red; position: absolute; display: none;">Please enter a valid email address</span>
                                        </div>
                                    </div>
                                </div>
                                <div class="ft-widget">
                                    <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                          <div class="region region-header-social-icons">
      
    <div id="block-socialurls--2" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                    <a href="https://www.facebook.com/loopjamaica" target="_blank">
                        <i class="fa fa-facebook"></i>
                    </a>									
                </li><li class="tw">
                    <a href="https://twitter.com/LoopJamaica" target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li><li class="in">
                        <a href="https://instagram.com/loopjamaica" target="_blank">
                            <i class="fa fa-instagram"></i>
                        </a>
                    </li>
            </div>
            </div>
 
  </div>

                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="bottom-bar">
                    <div class="container">
                        <div class="row">                                
                            <div class="one-quarter sm-full">
                                <div class="copyright">  <div class="region region-copyright-footer-block">
      
    <div id="block-copyrightfooterblock" class="block block-block-content block-block-contentfe527227-6bee-46f4-bab9-d136ebdae5fc">
        
                
                    <div class="content">
                
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright 2017 BY Trend Media | ALL RIGHTS RESERVED</p>
</div>
      
            </div>
            </div>
 
  </div>
</div>
                            </div>
                        </div>
                    </div>
                </div>
            </footer>
        </div>
    </div>
</div>
<div id="mb-menu" class="mb-menu mfp-hide">
              <div class="region region-secondary-menu">
    <nav role="navigation" aria-labelledby="block-mainnavigation-2-menu" id="block-mainnavigation-2" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-2-menu">Main navigation</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-mainnavigation-2"></div>
        <div class="menu-toggle-target" id="hide-block-mainnavigation-2"></div>
        <div class="container">
            <nav class="mobile-nav">
                
<div class="home_menu">
	<a href="http://www.loopjamaica.com">Home</a>
</div>
              <ul class="menu mobile-nav-list">
                    <li class="mn-item menu-item--expanded">
        <a href="/category/loopjamaica-jamaica-news" data-drupal-link-system-path="category/20">Jamaica News</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopjamaica-opinions" data-drupal-link-system-path="category/4791">Opinions</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item menu-item--expanded">
        <a href="/category/loopjamaica-world-news" data-drupal-link-system-path="category/8">World News</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopjamaica-caribbean-news" data-drupal-link-system-path="category/1111">Caribbean News</a>
              </li>
                <li class="mn-item">
        <a href="/category/ja-festivals" data-drupal-link-system-path="category/5121">Festivals</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item">
        <a href="/category/loopjamaica-sports" data-drupal-link-system-path="category/21">Sports</a>
              </li>
                <li class="mn-item menu-item--expanded">
        <a href="/category/loopjamaica-business" data-drupal-link-system-path="category/22">Business</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopjamaica-tech" data-drupal-link-system-path="category/18">Tech</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item">
        <a href="/category/loopjamaica-coronavirus" data-drupal-link-system-path="category/91210">Coronavirus</a>
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/loopjamaica-entertainment" data-drupal-link-system-path="category/14">Entertainment</a>
              </li>
                <li class="mn-item menu-item--expanded">
        <a href="/category/loopjamaica-lifestyle" data-drupal-link-system-path="category/17">Lifestyle</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopjamaica-loop-lens" data-drupal-link-system-path="category/13">Loop Lens</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopjamaica-travel" data-drupal-link-system-path="category/91212">Travel</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/loopjamaica-our-endz" data-drupal-link-system-path="category/9">Our Endz</a>
              </li>
        </ul>
  

            </nav>
        </div>


    </div>
</nav>

  </div>

    </div>
                                                                                                                                                                                                        

                                                                                                                                                                                                        <!-- START Parse.ly Include: Standard -->
                                                                                                                                                                                                                                                                                                                                                                                                                <div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="loopjamaica.com"></span></div>
                                                                                                                                                                                                        <script>(function(s, p, d) {
                                                                                                                                                                                                                var h = d.location.protocol, i = p + "-" + s, e = d.getElementById(i), r = d.getElementById(p + "-root"), u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + p + ".com";
                                                                                                                                                                                                                if (e)
                                                                                                                                                                                                                    return;
                                                                                                                                                                                                                e = d.createElement(s);
                                                                                                                                                                                                                e.id = i;
                                                                                                                                                                                                                e.async = true;
                                                                                                                                                                                                                e.src = h + "//" + u + "/p.js";
                                                                                                                                                                                                                r.appendChild(e);
                                                                                                                                                                                                            })("script", "parsely", document);</script>
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- END Parse.ly Include: Standard -->

                                                                                                                                                                                                        <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/503898","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"add_events\/add_event_styling,addtoany\/addtoany,article_category_republish\/sticky_styling,category_advertisement\/category_advertisement,classy\/base,classy\/messages,classy\/node,contactus\/contactus_styling,core\/drupal.ajax,core\/html5shiv,core\/normalize,disqus\/ga,dropdown_manager\/dropdown_manager,editors_choice\/editor_choice,event_image_gallery\/sticky_styling_event,events\/calender_styling,footermap\/footermap,freelancer_report\/loopfreelancerreports_style,image_gallery\/image_gallery,ios_ad\/ios_ad,loop\/fonts.inconsolata,loop\/global-styling,loop\/google.maps,loopadminreports\/loopnewsadmin_style,main_events\/main_top_event_styling,mobile_ad\/mobile_ad,newsletter\/newsletter_style,only_article_category_republish\/only_sticky_styling,poll\/drupal.poll-links,share_story\/share_story_styling,sponsored_content\/sponsoredcontent_style,staticpage_ads_script\/staticpage_ads_script,superfish\/superfish,superfish\/superfish_horizontal,superfish\/superfish_hoverintent,superfish\/superfish_smallscreen,superfish\/superfish_supersubs,superfish\/superfish_supposition,system\/base,vast_ad\/vast_ad,video_embed_field\/responsive-video,views\/views.module,watermark_image\/watermark_styling","theme":"loop","theme_token":null},"ajaxTrustedUrl":[],"superfish":{"superfish-main":{"id":"superfish-main","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Main navigation"},"supposition":true,"supersubs":true}}},"disqus":{"domain":"loopnews","url":"https:\/\/www.loopjamaica.com\/content\/coronavirus-cases-caribbean-date-249923-1","title":"Coronavirus cases in the Caribbean to date: 249,923  ","identifier":"node\/503898","disable_mobile":false,"callbacks":{"onNewComment":["Drupal.disqus.disqusTrackNewComment"]}},"user":{"uid":0,"permissionsHash":"ae7f060673e2d28ff29fb5053252f23a5808bd3e623f54021ee45989d5850f43"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.1.10"></script>
<script src="/core/misc/drupal.js?v=8.1.10"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script src="/modules/custom/add_events/js/add_event.js?qjcvn7"></script>
<script src="/modules/custom/add_events/js/jquery-ui.js?qjcvn7"></script>
<script src="/modules/custom/add_events/js/wickedpicker.js?qjcvn7"></script>
<script src="/modules/custom/add_events/js/jquery.validate.js?qjcvn7"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAloV0kTCf_D95A3dHJpShDIpne-2mVfXU&amp;libraries=places&amp;callback=initAutocomplete"></script>
<script src="https://static.addtoany.com/menu/page.js"></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.1.10"></script>
<script src="/modules/custom/article_category_republish/js/stycky.js?qjcvn7"></script>
<script src="/modules/custom/category_advertisment/js/category_advertisements.js?qjcvn7"></script>
<script src="/modules/custom/contactus/js/contactus.js?qjcvn7"></script>
<script src="/modules/custom/dropdown_manager/js/dropdown_manager.js?qjcvn7"></script>
<script src="/modules/custom/editors_choice/js/editors_choice.js?qjcvn7"></script>
<script src="/modules/custom/event_image_gallery/js/stycky_events.js?qjcvn7"></script>
<script src="/modules/custom/events/js/data.js?qjcvn7"></script>
<script src="/modules/custom/events/js/jquery.calendario.js?qjcvn7"></script>
<script src="/modules/custom/events/js/common.js?qjcvn7"></script>
<script src="/modules/custom/image_gallery/js/image_gallery.js?qjcvn7"></script>
<script src="/modules/custom/ios_ad/js/ios_ad.js?qjcvn7"></script>
<script src="/modules/custom/main_events/js/event_main.js?qjcvn7"></script>
<script src="/modules/custom/mobile_ad/js/mobile_ad.js?qjcvn7"></script>
<script src="/modules/custom/only_article_category_republish/js/stycky.js?qjcvn7"></script>
<script src="/modules/custom/share_story/js/share_storys.js?qjcvn7"></script>
<script src="/modules/custom/share_story/js/jquery.validate.js?qjcvn7"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<script src="/modules/custom/staticpage_ads_script/js/staticpage_ads_script.js?qjcvn7"></script>
<script src="/themes/loop/vendor/waypoints/lib/jquery.waypoints.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/superfish/dist/js/superfish.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/magnific-popup/dist/jquery.magnific-popup.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/imagesloaded/imagesloaded.pkgd.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/slick-carousel/slick/slick.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/Swiper/dist/js/swiper.jquery.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/sticky-kit/jquery.sticky-kit.js?v=8.1.10"></script>
<script src="/themes/loop/js/main.js?v=8.1.10"></script>
<script src="/themes/loop/js/jquery.reveal.js?v=8.1.10"></script>
<script src="/themes/loop/js/script.js?v=8.1.10"></script>
<script src="/modules/custom/vast_ad/js/vast_ad.js?qjcvn7"></script>
<script src="/modules/custom/watermark_image/js/watermark_stycky.js?qjcvn7"></script>
<script src="/modules/custom/watermark_image/js/watermark.js?qjcvn7"></script>
<script src="/core/misc/progress.js?v=8.1.10"></script>
<script src="/core/misc/ajax.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/superfish.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/jquery.hoverIntent.minified.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/sfsmallscreen.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supposition.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supersubs.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/js/superfish.js?v=2.0"></script>
<script src="/core/misc/debounce.js?v=8.1.10"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/core/misc/form.js?v=8.1.10"></script>
<script src="/modules/contrib/disqus/js/disqus.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus.settings.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus_ga.js?v=1.x"></script>

                                                                                                                                                                                                        <script type="text/javascript">
                                                                                                                                                                                                            document.onreadystatechange = function() {
                                                                                                                                                                                                                if (document.readyState === "complete") {
                                                                                                                                                                                                                    setTimeout(function() {
                                                                                                                                                                                                                        document.getElementById("calltoaction").click();
                                                                                                                                                                                                                        jQuery("#calltoaction").val("done");
                                                                                                                                                                                                                    }, 5000);
                                                                                                                                                                                                                }
                                                                                                                                                                                                            }
                                                                                                                                                                                                        </script>
                                                                                                                                                                                                        <div id="ipppppp" style="display: none">33</div>
                                                                                                                                                                                                        </body>

                                                                                                                                                                                                        </html>
