<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
        <meta property="fb:pages" content="751802658312414" />
        <script> 
            var arr = [];
            var userAgent = navigator.userAgent || navigator.vendor || window.opera;
            var did =486797;
        </script>
    <meta charset="utf-8" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="751802658312414" />
<link rel="alternate" hreflang="en" href="http://www.loopjamaica.com/content/alpha-rowen-release-dancehall-manners-book" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/content/alpha-rowen-release-dancehall-manners-book" />
<link rel="shortlink" href="/node/486797" />
<link rel="revision" href="/content/alpha-rowen-release-dancehall-manners-book" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script>

        <title>Alpha Rowen to release &#039;Dancehall Manners Book&#039; | Loop News</title>
                                            <link rel="alternate" href="android-app://com.aggrego.loop/article/486797" />
                <meta name="description" content="Spanish Town-based artiste Alpha Rowen believes that the age of civility is dead in the realms of dancehall. That is why he is releasing a&amp;nbsp;14 track album titled &#039;Dan">
                <meta property="og:url" content="http://www.loopjamaica.com/content/alpha-rowen-release-dancehall-manners-book" />
                <meta property="og:title" content="Alpha Rowen to release &#039;Dancehall Manners Book&#039; " />
                <meta property="og:description" content="Spanish Town-based artiste Alpha Rowen believes that the age of civility is dead in the realms of dancehall. That is why he is releasing a&amp;nbsp;14 track album titled &#039;Dan" />
                <meta property="og:image" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/XrYPW3kS9r.jpg" />
                
                <!-- START TWITTER CARD DATA -->
                <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@Loop">
                <meta name="twitter:title" content="Alpha Rowen to release &#039;Dancehall Manners Book&#039; ">
                <meta name="twitter:description" content="Spanish Town-based artiste Alpha Rowen believes that the age of civility is dead in the realms of dancehall. That is why he is releasing a&amp;nbsp;14 track album titled &#039;Dan">
                <meta name="twitter:creator" content="@Loop">  
                <meta name="twitter:image" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/XrYPW3kS9r.jpg">
                <meta name="twitter:image:src" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/XrYPW3kS9r.jpg">
                <!-- END TWITTER CARD DATA -->
                    
                                        <link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//maps.googleapis.com" />
<link rel="dns-prefetch" href="//static.addtoany.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<style media="all">
@import url("/core/assets/vendor/normalize-css/normalize.css?qfdhk1");
@import url("/modules/contrib/superfish/../../../sites/all/libraries/superfish/css/superfish.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/ajax-progress.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/align.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/autocomplete-loading.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/fieldgroup.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/container-inline.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/clearfix.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/details.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/hidden.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/item-list.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/js.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/nowrap.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/position-container.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/progress.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/reset-appearance.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/resize.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/sticky-header.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/tabledrag.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/tablesort.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/tree-child.module.css?qfdhk1");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?qfdhk1");
@import url("/modules/contrib/poll/css/poll.base.css?qfdhk1");
@import url("/modules/contrib/poll/css/poll.theme.css?qfdhk1");
@import url("/core/themes/stable/css/views/views.module.css?qfdhk1");
@import url("/modules/contrib/video_embed_field/css/video_embed_field.responsive-video.css?qfdhk1");
@import url("/modules/custom/add_events/css/add_event_style.css?qfdhk1");
@import url("/modules/custom/add_events/css/jquery-ui.css?qfdhk1");
@import url("/modules/custom/add_events/css/wickedpicker.css?qfdhk1");
@import url("/modules/contrib/addtoany/css/addtoany.css?qfdhk1");
@import url("/modules/custom/article_category_republish/css/stycky.css?qfdhk1");
</style>
<style media="all">
@import url("/modules/custom/contactus/css/contactus.css?qfdhk1");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?qfdhk1");
@import url("/modules/custom/editors_choice/css/editors_choice.css?qfdhk1");
@import url("/modules/custom/event_image_gallery/css/stycky_events.css?qfdhk1");
@import url("/modules/custom/events/css/calender_style.css?qfdhk1");
@import url("/modules/custom/events/css/demo.css?qfdhk1");
@import url("/modules/custom/events/css/custom_2.css?qfdhk1");
@import url("/modules/custom/freelancer_report/css/freelancer_report.css?qfdhk1");
@import url("/modules/custom/loopadminreports/css/loopnewsadminreport.css?qfdhk1");
@import url("/modules/custom/main_events/css/events_main.css?qfdhk1");
@import url("/modules/custom/newsletter/css/newsletter.css?qfdhk1");
@import url("/modules/custom/only_article_category_republish/css/stycky.css?qfdhk1");
@import url("/modules/custom/share_story/css/share_story_style.css?qfdhk1");
@import url("/modules/custom/sponsored_content/css/sponsoredcontent.css?qfdhk1");
@import url("/modules/custom/watermark_image/css/watermark_stycky.css?qfdhk1");
@import url("/modules/contrib/footermap/css/footermap.css?qfdhk1");
@import url("/modules/custom/loop_elections/css/elections.css?qfdhk1");
</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700,400italic,700italic%7CInconsolata:400,700%7CMontserrat:400,700" media="all" />
<style media="all">
@import url("/core/themes/classy/css/components/action-links.css?qfdhk1");
@import url("/core/themes/classy/css/components/breadcrumb.css?qfdhk1");
@import url("/core/themes/classy/css/components/button.css?qfdhk1");
@import url("/core/themes/classy/css/components/collapse-processed.css?qfdhk1");
@import url("/core/themes/classy/css/components/container-inline.css?qfdhk1");
@import url("/core/themes/classy/css/components/details.css?qfdhk1");
@import url("/core/themes/classy/css/components/exposed-filters.css?qfdhk1");
@import url("/core/themes/classy/css/components/field.css?qfdhk1");
@import url("/core/themes/classy/css/components/form.css?qfdhk1");
@import url("/core/themes/classy/css/components/icons.css?qfdhk1");
@import url("/core/themes/classy/css/components/inline-form.css?qfdhk1");
@import url("/core/themes/classy/css/components/item-list.css?qfdhk1");
@import url("/core/themes/classy/css/components/link.css?qfdhk1");
@import url("/core/themes/classy/css/components/links.css?qfdhk1");
@import url("/core/themes/classy/css/components/menu.css?qfdhk1");
@import url("/core/themes/classy/css/components/more-link.css?qfdhk1");
@import url("/core/themes/classy/css/components/pager.css?qfdhk1");
@import url("/core/themes/classy/css/components/tabledrag.css?qfdhk1");
@import url("/core/themes/classy/css/components/tableselect.css?qfdhk1");
@import url("/core/themes/classy/css/components/tablesort.css?qfdhk1");
@import url("/core/themes/classy/css/components/tabs.css?qfdhk1");
@import url("/core/themes/classy/css/components/textarea.css?qfdhk1");
@import url("/core/themes/classy/css/components/ui-dialog.css?qfdhk1");
@import url("/core/themes/classy/css/components/progress.css?qfdhk1");
@import url("/core/themes/classy/css/components/node.css?qfdhk1");
@import url("/core/themes/classy/css/components/messages.css?qfdhk1");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.css?qfdhk1");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.transitions.css?qfdhk1");
@import url("/themes/loop/vendor/slick-carousel/slick/slick.css?qfdhk1");
@import url("/themes/loop/vendor/Swiper/dist/css/swiper.css?qfdhk1");
@import url("/themes/loop/vendor/magnific-popup/dist/magnific-popup.css?qfdhk1");
</style>
<style media="all">
@import url("/themes/loop/css/font-awesome.css?qfdhk1");
@import url("/themes/loop/css/main.css?qfdhk1");
@import url("/themes/loop/css/reveal.css?qfdhk1");
@import url("/themes/loop/css/style.css?qfdhk1");
@import url("/themes/loop/css/jquery-ui.structure.css?qfdhk1");
@import url("/themes/loop/vendor/animate.css/animate.css?qfdhk1");
</style>

                            
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

                                                                <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                    var dummy = " ";
                                    googletag.cmd.push(function() {
    googletag.defineSlot('/136257068/ljmentarticlehp_web', [300, 600], 'div-gpt-ad-1489746731573-126').addService(googletag.pubads());
    googletag.defineSlot('/136257068/ljmentarticlelb_tablet', [728, 90], 'div-gpt-ad-1489746731573-127').addService(googletag.pubads());
    googletag.defineSlot('/136257068/ljmentarticlelb_web', [[728, 90], [970, 250]], 'div-gpt-ad-1489746731573-128').addService(googletag.pubads());
    googletag.defineSlot('/136257068/ljmentarticlembt_mobile', [320, 50], 'div-gpt-ad-1489746731573-129').addService(googletag.pubads());
    googletag.defineSlot('/136257068/ljmentarticlempu_mobile', [300, 250], 'div-gpt-ad-1489746731573-130').addService(googletag.pubads());
    googletag.defineSlot('/136257068/ljmentarticlempu_tablet', [300, 250], 'div-gpt-ad-1489746731573-131').addService(googletag.pubads());
    googletag.defineSlot('/136257068/ljmentarticlempu_web', [300, 250], 'div-gpt-ad-1489746731573-132').addService(googletag.pubads());
    var  Keyword = dummy;
    Keyword && googletag.pubads().setTargeting('Keyword', Keyword.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                     
                                </script>
                                                                    <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://realizerecess.com/v2/0/rhmYrrR5Brsrhc5TEwNcdu9U_OMq_d5zbwgx9TQPQ1kPdSQdop4etMHvEsfMKJfxZKDcd_ONKAT",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
                                                                
                                
                                <!-- Google Tag Manager -->
                                                                <!-- End Google Tag Manager --> 

                                


                                <!---------------------------------- Goole Analytcs-----------------------------    -->

                                                                    <script>
                                        (function(i, s, o, g, r, a, m) {
                                            i['GoogleAnalyticsObject'] = r;
                                            i[r] = i[r] || function() {
                                                (i[r].q = i[r].q || []).push(arguments)
                                            }, i[r].l = 1 * new Date();
                                            a = s.createElement(o),
                                                    m = s.getElementsByTagName(o)[0];
                                            a.async = 1;
                                            a.src = g;
                                            m.parentNode.insertBefore(a, m)
                                        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                                        ga('create', 'UA-48073142-5', 'auto');
                                        ga('send', 'pageview');

                                    </script>
                                                                <style>
                                    .fb .fa{font-size: 16px !important;}
                                    .tw .fa{font-size: 16px !important;}
                                    .in .fa{font-size: 16px !important;}
                                    .gp .fa{font-size: 16px !important;} 
                                </style>
                                <script type="text/javascript">
                                    (function(b, r, a, n, c, h, _, s, d, k) {
                                        if (!b[n] || !b[n]._q) {
                                            for (; s < _.length; )
                                                c(h, _[s++]);
                                            d = r.createElement(a);
                                            d.async = 1;
                                            d.src = "https://cdn.branch.io/branch-latest.min.js";
                                            k = r.getElementsByTagName(a)[0];
                                            k.parentNode.insertBefore(d, k);
                                            b[n] = h
                                        }
                                    })(window, document, "script", "branch", function(b, r) {
                                        b[r] = function() {
                                            b._q.push([r, arguments])
                                        }
                                    }, {_q: [], _v: 1}, "addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);
                                    branch.init('key_live_mjuwaOTO7PJCCS5uI8akigkkxthoIr4S');
                                </script>
                                <script>
                                    branch.setBranchViewData({
                                        open_app: true
                                    });
                                </script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <script async src="https://www.googletagmanager.com/gtag/js?id=DC-6898249"></script>
                                                                                                                                                                                                        <script>
                                    window.dataLayer = window.dataLayer || [];
                                    function gtag() {
                                        dataLayer.push(arguments);
                                    }
                                    gtag('js', new Date());

                                    gtag('config', 'DC-');
                                                                                                                                                                                                        </script>


                                                                                                                                                                                                        </head>
                                                                                                                                                                                                        <body class="layout-no-sidebars path-node page-node-type-article loopjamaica"  id="logout_sytem" >


                                                                                                                                                                                                        
                                                                                                                                                                                                        



                                                                                                                                                                                                        <!-- Google Tag Manager (noscript) -->
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- End Google Tag Manager (noscript) -->
                                                                                                                                                                                                        <a href="#main-content" class="visually-hidden focusable skip-link">
                                                                                                                                                                                                        Skip to main content
                                                                                                                                                                                                        </a>
                                                                                                                                                                                                                                                                                                                                                                                                                      <div class="region region-election">
      
    <div id="block-loopelections" class="block block-loop-elections block-loop-elections-block">
        
                
                    <div class="content">
                <div class="counter-area">
			<div class="container">
				<div class="counter-block"><div class="electioncontent elecount">
                                            <ul class="counter-ul">
                                                <li><span>Jamaica</span></li>
                                                <li>
                                                    <img src="https://www.loopjamaica.com/sites/default/files/elections/jamaica-flag.jpg" />
                                                    <div class="dk-counter">
                                                        <h6 class="dk">Jamaica</h6>
                                                        <h2>Election 2020</h2>
                                                    </div>
                                                </li>
                                            </ul>
					</div>
					<div class="electioncounter">
						<div class="count-date">September 03,2020</div>
						<ul id="widget1" class="widget1" width="100%">
							<li>
								<div id="days" class="ticker"></div>
								<div class="title2">DAYS</div>
							</li>
							<li>
								<div id="hours" class="ticker"></div>
								<div class="title2">HRS</div>
							</li>
							<li>
								<div id="min" class="ticker"></div>
								<div class="title2">MINS</div>
							</li>
							<li>									
								<div id="sec" class="ticker"></div>
								<div class="title2">SECS</div>
							</li>
						</ul>
					</div>
					<div class="arrow-last counterarw">
						<a class="" href="https://www.loopjamaica.com/category/loopjamaica-election"><h6>Follow</h6> <i class="fa fa-angle-right" aria-hidden="true"></i> </a>
					</div></div></div></div><script>var montharray = new Array("Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec");
            function countdown(yr, m, d) { 
            theyear = yr;
                themonth = m;
                theday = d;
                var today = new Date();
                var targetTimeOffset = -5*60;
                today.setMinutes(today.getMinutes() + today.getTimezoneOffset() + targetTimeOffset );
                var todayy = today.getYear();
                if (todayy < 1000) {
                    todayy += 1900;
                } 
                var todaym = today.getMonth()
                var todayd = today.getDate()
                var todayh = today.getHours()
                var todaymin = today.getMinutes()
                var todaysec = today.getSeconds()
                var todaystring = montharray[todaym] + " " + todayd + ", " + todayy + " " + todayh + ":" + todaymin + ":" + todaysec
                futurestring = montharray[m - 1] + " " + d + ", " + yr
                dd = Date.parse(futurestring) - Date.parse(todaystring)
                dday = Math.floor(dd / (60 * 60 * 1000 * 24) * 1)
                dhour = Math.floor((dd % (60 * 60 * 1000 * 24)) / (60 * 60 * 1000) * 1)
                dmin = Math.floor(((dd % (60 * 60 * 1000 * 24)) % (60 * 60 * 1000)) / (60 * 1000) * 1)
                dsec = Math.floor((((dd % (60 * 60 * 1000 * 24)) % (60 * 60 * 1000)) % (60 * 1000)) / 1000 * 1)
                if (dday <= 0 && dhour <= 0 && dmin <= 0 && dsec <= 1) {
                    /*location.reload();*/
                    document.getElementById("days").innerHTML = "0";
                    document.getElementById("hours").innerHTML = "0";
                    document.getElementById("min").innerHTML = "0";
                    document.getElementById("sec").innerHTML = "0";
                    return;
                }
                document.getElementById("days").innerHTML = dday;
                document.getElementById("hours").innerHTML = dhour;
                document.getElementById("min").innerHTML = dmin;
                document.getElementById("sec").innerHTML = dsec;
                setTimeout("countdown(2020,9,3)", 1000);
                } 
                window.onscroll = function() {myFunction()};
                var header = document.getElementById("block-loopelections");
                var sticky = header.offsetTop;

                function myFunction() {
                console.log(11);
                  if (window.pageYOffset > sticky) {
                    header.style.display = "none";
                  } else {
                    header.style.display = "block";
                  }
                }
                setTimeout("countdown(2020,9,3)", 1000); 
                window.onload = function() {
                    
                };</script>

            </div>
            </div>
 
  </div>

                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                        <div class="page-loader">
    <div class="loader">
                                    </div>
</div>
<div class="main-wrapper">
    <!-- Header -->
    <header class="header-tp-3 mb-ls-hide">
        <div class="container">
            <div class="top-side">
                <div class="col-row">
                    <div class="col-one-third sm-one-third">
                        <div class="left-side">
                            <div class="htp-3-social">
                                <div class="temperature">                        
                                    <span class="degrees-1">
                                        Thursday   20 August, 2020
                                          <div class="region region-domain-menu">
    <nav role="navigation" aria-labelledby="block-loopmarket-menu" id="block-loopmarket" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket"></div>
        <div class="container">
            <nav class="mobile-nav">
                
                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopnewscaribbean" style="display:none;" class="market-title">Caribbean News</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="https://www.loopnewscaribbean.com">Caribbean News</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
            </nav>
        </div>


    </div>
</nav>

  </div>

                                    </span>

                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="col-one-third sm-one-third">
                                                      <div class="region region-header">
      
    <div id="block-loop-branding" class="clearfix site-branding block block-system block-system-branding-block">
        
                
                    <div class="htp-3-logo">
            <a href="/" title="Home" rel="home" class="site-branding__logo adaptive" >
                                    <img src="/themes/loop/logo.svg" alt="Home" width="150" height="84"/>
                            </a>
        </div>
            </div>
 
  </div>

                                            </div>
                    <div class="col-one-third sm-one-third">
                        <div class="right-side">

                            <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                  <div class="region region-header-social-icons">
      
    <div id="block-socialurls" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                    <a href="https://www.facebook.com/loopjamaica" target="_blank">
                        <i class="fa fa-facebook"></i>
                    </a>									
                </li><li class="tw">
                    <a href="https://twitter.com/LoopJamaica" target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li><li class="in">
                        <a href="https://instagram.com/loopjamaica" target="_blank">
                            <i class="fa fa-instagram"></i>
                        </a>
                    </li>
            </div>
            </div>
 
  </div>

                            </ul>
                            <div class="htp-3-saved-art sm-hide">
                                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                                    <div class="search-sec">
                                        <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                        <button type="submit" id=""><i class="fa fa-search" aria-hidden="true"></i></button>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </div>  
        <div class="container">
                              <div class="region region-primary-menu">
      
    <div id="block-mainnavigation" class="block block-superfish block-superfishmain">
        
                
                    <div class="content">
                <div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-main" class="menu sf-menu sf-main sf-horizontal sf-style-none">
                    
<li id="main-menu-link-content2ee527b2-b068-4a2a-a753-146a7d2ada76--2" class="sf-depth-1 jamaicanews menuparent"><a href="/category/loopjamaica-jamaica-news" class="sf-depth-1 jamaicanews menuparent">Jamaica News</a><ul class="sub"><li id="main-menu-link-content18c52cf7-5fe8-4ebe-8ff2-3de79e0887b2--2" class="sf-depth-2 opinions sf-no-children"><a href="/category/loopjamaica-opinions" class="sf-depth-2 opinions">Opinions</a></li></ul></li><li id="main-menu-link-contente640ed39-3b58-44ca-b352-8e71f6c4c3d3--2" class="sf-depth-1 generalelection sf-no-children"><a href="/category/loopjamaica-election" class="sf-depth-1 generalelection">General Election</a></li><li id="main-menu-link-contentbc3a977f-c920-48b3-bba0-5c8ce19c099e--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopjamaica-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><li id="main-menu-link-content89fb154f-dae5-47df-bcc3-45b13c98538b--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopjamaica-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="main-menu-link-contentbc29d7a5-5cfe-4703-ba6d-cb50fe86c548--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/ja-festivals" class="sf-depth-2 festivals">Festivals</a></li></ul></li><li id="main-menu-link-contentc0ff5456-4aa5-42d2-9062-ef3fd522a1ff--2" class="sf-depth-1 sports sf-no-children"><a href="/category/loopjamaica-sports" class="sf-depth-1 sports">Sports</a></li><li id="main-menu-link-content2f51a59d-6819-4f43-a695-a43aef4b9411--2" class="sf-depth-1 business menuparent"><a href="/category/loopjamaica-business" class="sf-depth-1 business menuparent">Business</a><ul class="sub"><li id="main-menu-link-contentf9820a27-aca0-40c9-8d89-09cb83042c77--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopjamaica-tech" class="sf-depth-2 tech">Tech</a></li></ul></li><li id="main-menu-link-content0425172f-0f22-44ad-a034-fe3dd815411f--2" class="sf-depth-1 coronavirus sf-no-children"><a href="/category/loopjamaica-coronavirus" class="sf-depth-1 coronavirus">Coronavirus</a></li><li id="main-menu-link-content63553d38-8248-4af6-a5fd-5b512b6800c5--2" class="sf-depth-1 entertainment menuparent"><a href="/category/loopjamaica-entertainment" class="sf-depth-1 entertainment menuparent">Entertainment</a><ul class="sub"><li id="main-menu-link-content01145db4-5057-4381-b114-10ebe4dd36bf--2" class="sf-depth-2 carnival sf-no-children"><a href="/category/loopjamaica-carnival" class="sf-depth-2 carnival">Carnival</a></li></ul></li><li id="main-menu-link-content62b7e6a4-099f-4484-8aa2-cb23f4f6edba--2" class="sf-depth-1 cpl menuparent"><a href="/category/loopjamaica-cpl" class="sf-depth-1 cpl menuparent">CPL</a><ul class="sub"><li id="main-menu-link-contentbac2656e-34f4-4bb0-b070-49dfac73e843--2" class="sf-depth-2 matchcenter sf-no-children"><a href="http://www.loopjamaica.com/content/match-center" class="sf-depth-2 matchcenter sf-external">Match Center</a></li></ul></li><li id="main-menu-link-contentd95e8fed-af1d-48a9-bc6c-f235d4a6e06a--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopjamaica-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><li id="main-menu-link-content708bfd6e-59ce-4ef0-b037-e3014693cb40--2" class="sf-depth-2 looplens sf-no-children"><a href="/category/loopjamaica-loop-lens" class="sf-depth-2 looplens">Loop Lens</a></li><li id="main-menu-link-content925f00f3-5d11-4c34-ae20-3b81562bf795--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopjamaica-travel" class="sf-depth-2 travel">Travel</a></li></ul></li><li id="main-menu-link-content1180df8f-070e-4b9a-ae3f-bffb7f5f5de1--2" class="sf-depth-1 ourendz menuparent"><a href="/category/loopjamaica-our-endz" class="sf-depth-1 ourendz menuparent">Our Endz</a><ul class="sub"><li id="main-menu-link-content3646219d-6303-4b94-9f64-ec706c4c8104--2" class="sf-depth-2 viral sf-no-children"><a href="/category/loopjamaica-viral" class="sf-depth-2 viral">Viral</a></li></ul></li>
                </ul>
            </nav>
        </div>
    </div>
</div>

            </div>
            </div>
 
  </div>

                    </div>
    </header>
    <div class="sticky-header js-sticky-header">
        <div class="container">
            <div class="main-nav-wrap">
                <div class="row1">
                    <nav class="main-nav">
                                                      <div class="region region-primary-menu">
      
    <div id="block-mainnavigation" class="block block-superfish block-superfishmain">
        
                
                    <div class="content">
                <div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-main" class="menu sf-menu sf-main sf-horizontal sf-style-none">
                    
<li id="main-menu-link-content2ee527b2-b068-4a2a-a753-146a7d2ada76--2" class="sf-depth-1 jamaicanews menuparent"><a href="/category/loopjamaica-jamaica-news" class="sf-depth-1 jamaicanews menuparent">Jamaica News</a><ul class="sub"><li id="main-menu-link-content18c52cf7-5fe8-4ebe-8ff2-3de79e0887b2--2" class="sf-depth-2 opinions sf-no-children"><a href="/category/loopjamaica-opinions" class="sf-depth-2 opinions">Opinions</a></li></ul></li><li id="main-menu-link-contente640ed39-3b58-44ca-b352-8e71f6c4c3d3--2" class="sf-depth-1 generalelection sf-no-children"><a href="/category/loopjamaica-election" class="sf-depth-1 generalelection">General Election</a></li><li id="main-menu-link-contentbc3a977f-c920-48b3-bba0-5c8ce19c099e--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopjamaica-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><li id="main-menu-link-content89fb154f-dae5-47df-bcc3-45b13c98538b--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopjamaica-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="main-menu-link-contentbc29d7a5-5cfe-4703-ba6d-cb50fe86c548--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/ja-festivals" class="sf-depth-2 festivals">Festivals</a></li></ul></li><li id="main-menu-link-contentc0ff5456-4aa5-42d2-9062-ef3fd522a1ff--2" class="sf-depth-1 sports sf-no-children"><a href="/category/loopjamaica-sports" class="sf-depth-1 sports">Sports</a></li><li id="main-menu-link-content2f51a59d-6819-4f43-a695-a43aef4b9411--2" class="sf-depth-1 business menuparent"><a href="/category/loopjamaica-business" class="sf-depth-1 business menuparent">Business</a><ul class="sub"><li id="main-menu-link-contentf9820a27-aca0-40c9-8d89-09cb83042c77--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopjamaica-tech" class="sf-depth-2 tech">Tech</a></li></ul></li><li id="main-menu-link-content0425172f-0f22-44ad-a034-fe3dd815411f--2" class="sf-depth-1 coronavirus sf-no-children"><a href="/category/loopjamaica-coronavirus" class="sf-depth-1 coronavirus">Coronavirus</a></li><li id="main-menu-link-content63553d38-8248-4af6-a5fd-5b512b6800c5--2" class="sf-depth-1 entertainment menuparent"><a href="/category/loopjamaica-entertainment" class="sf-depth-1 entertainment menuparent">Entertainment</a><ul class="sub"><li id="main-menu-link-content01145db4-5057-4381-b114-10ebe4dd36bf--2" class="sf-depth-2 carnival sf-no-children"><a href="/category/loopjamaica-carnival" class="sf-depth-2 carnival">Carnival</a></li></ul></li><li id="main-menu-link-content62b7e6a4-099f-4484-8aa2-cb23f4f6edba--2" class="sf-depth-1 cpl menuparent"><a href="/category/loopjamaica-cpl" class="sf-depth-1 cpl menuparent">CPL</a><ul class="sub"><li id="main-menu-link-contentbac2656e-34f4-4bb0-b070-49dfac73e843--2" class="sf-depth-2 matchcenter sf-no-children"><a href="http://www.loopjamaica.com/content/match-center" class="sf-depth-2 matchcenter sf-external">Match Center</a></li></ul></li><li id="main-menu-link-contentd95e8fed-af1d-48a9-bc6c-f235d4a6e06a--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopjamaica-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><li id="main-menu-link-content708bfd6e-59ce-4ef0-b037-e3014693cb40--2" class="sf-depth-2 looplens sf-no-children"><a href="/category/loopjamaica-loop-lens" class="sf-depth-2 looplens">Loop Lens</a></li><li id="main-menu-link-content925f00f3-5d11-4c34-ae20-3b81562bf795--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopjamaica-travel" class="sf-depth-2 travel">Travel</a></li></ul></li><li id="main-menu-link-content1180df8f-070e-4b9a-ae3f-bffb7f5f5de1--2" class="sf-depth-1 ourendz menuparent"><a href="/category/loopjamaica-our-endz" class="sf-depth-1 ourendz menuparent">Our Endz</a><ul class="sub"><li id="main-menu-link-content3646219d-6303-4b94-9f64-ec706c4c8104--2" class="sf-depth-2 viral sf-no-children"><a href="/category/loopjamaica-viral" class="sf-depth-2 viral">Viral</a></li></ul></li>
                </ul>
            </nav>
        </div>
    </div>
</div>

            </div>
            </div>
 
  </div>

                                            </nav>
                </div>
            </div>
        </div>
    </div>
    <header class="header-mb">
        <div class="container">
            <div class="hdm-menu">
                <a href="#mb-menu" class="c-hamburger htx js-mb-menu">
                    <span>toggle menu</span>
                </a>
            </div>
            <div class="hdm-logo">
                <h1><a href="/"><img src="/themes/loop/logo.svg" height="40" width="140" alt="Spectr" class="adaptive" /></a></h1>
            </div>
            <div class="hdm-search-user">
                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                    <div class="hd-search">
                        <a href="#search-block" class="st-btn-1 fa-flip-horizontal js-hd-search">
                            <i class="li_search"></i>
                        </a>
                        <div class="hd-search-block js-hd-search-block">
                            <div class="search">
                                <div class="search-input">
                                    <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                </div>
                                <div class="search-btn">
                                    <button type="submit" id="">Search</button>
                                </div>
                            </div>
                        </div>
                    </div>
                    <!--  <div class="user">
                            <a href="#" class="js-popups"><i class="li_user"></i></a>
                    </div> -->
                </form>
            </div>
            <div class="mobile_domain">
                  <div class="region region-domain-menu">
    <nav role="navigation" aria-labelledby="block-loopmarket--2-menu" id="block-loopmarket--2" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket--2-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket-2"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket-2"></div>
        <div class="container">
            <nav class="mobile-nav">
                
                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopnewscaribbean" style="display:none;" class="market-title">Caribbean News</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="https://www.loopnewscaribbean.com">Caribbean News</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
            </nav>
        </div>


    </div>
</nav>

  </div>

            </div>
        </div>
    </header>
    <div class="inner-wrapper">
        <div class="main">
            <!-- Content -->
            <div class="main-content" style="padding-bottom: 0px;">
                <!-- Trending line -->
                                      <div class="region region-featured-ticker">
            <div class="trending-posts-line">
        <div class="trending-line">
            <div class="container">
                <div class="trending-now">Breaking News | </div>
                <div> 
<div class="view view-dynamic-ticker view-id-dynamic_ticker view-display-id-block_1 js-view-dom-id-50fd6c8df4bb8ef21d6e8849ae60f0c013a09c33031af9d8c478863f07c5f9bf">
  
    
      
      <div class="view-content">
          <div class="tl-slider">
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/neymars-agent-suggests-messi-ronaldo-could-join-brazil-star-psg" hreflang="en">Neymar&#039;s agent suggests Messi, Ronaldo could join Brazil star at PSG</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/deposit-insurance-coverage-limit-doubled" hreflang="en">Deposit insurance coverage limit doubled</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/business-mogul-tony-hart-has-died" hreflang="en">Business mogul Tony Hart has died</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/fisherman-robbed-4million-fake-cops-clarendon-home" hreflang="en">Fisherman robbed of $4million by fake cops at Clarendon home </a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/behind-mask-hidden-meaning-reasons" hreflang="en">Behind the mask, hidden meaning, reasons</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/red-stripe-flavours-launches-ad-competition-local-creatives" hreflang="en">Red Stripe Flavours launches ad competition for local creatives</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/alexis-pnp-supporters-confident-victory-south-east-st-mary" hreflang="en">Alexis, PNP supporters confident of victory in South East St Mary </a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/sos-posts-21-million-losses-q2" hreflang="en">SOS posts $21 million in losses for Q2</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/pnp-refutes-holness-claims-its-pushing-confrontational-politics" hreflang="en">PNP refutes Holness&#039; claims that it&#039;s pushing confrontational politics</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/pictures-nomination-day-2020" hreflang="en">In pictures: Nomination Day 2020</a></span></div>
            </div>
            </div>

    </div>
  
          </div>
</div>

                            </div>
        </div>
    </div>
 
  </div>

                                <div class="loop-elction" id="advertize">
                    <div class="main-posts-1">
                        <div class="new-visit-site">
                                                                                        <div id='div-gpt-ad-1489746731573-128' class="mpu_ads_web_home">
                                    <!-- Start of AIM Code -->
                                    <script type="text/javascript">
                                        var CAMPAIGN_ID = "div-gpt-ad-1489746731573-128"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                        // Ad impression and click tracking code
                                        var _paq = _paq || [];
                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                    </script>
                                    <!-- End of AIM Code -->
                                    <script>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-gpt-ad-1489746731573-128');
                                        });
                                    </script>
                                </div>
                            
                                                    </div>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="section article_business_section">
                    <div class="row">
                                                      <div class="region region-content">
    
    
    <div id="block-loop-content" class="block block-system block-system-main-block">
        
                
                    <div class="content">
                

<div class="pst-block">
        <div class="pst-block-main">
        <div class="post-content">
            <article data-history-node-id="486797" role="article" about="/content/alpha-rowen-release-dancehall-manners-book" typeof="schema:Article" class="node node--type-article node--view-mode-full clearfix">
                <h2 class="title-21"  class="node__title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Alpha Rowen to release &#039;Dancehall Manners Book&#039; </span>
</h2>
                <div class="meta-tp-5">
                    <div class="author-tp-2 article-meta-infos">
                        <div class="author-info">
                                                        <span class="author-name border-left">
                                                                    Loop News&nbsp; 
                                                            </span>
                            <span class="date-tp-4 border-left"><i class="li_clock"></i>
                                                                Created : 20 August 2020
                                                            </span>
                            <label class="category-primary">
                                                                                                                                                        <a href="/category/loopjamaica-entertainment" class="" tabindex="0"> Entertainment </a>
                                                                                                                                            </label>
                                            </div>
                                                                                    </div></div>
                                    <div class="post-main-img">
                                        <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/XrYPW3kS9r.jpg" height="442" width="750" alt="Alpha Rowen" class="adaptive" />
                                                                                    <p>Alpha Rowen</p>
                                            
                                    </div>
                                    <div class="meta-tp-5">


                                        <div class="add-to-any styky-addtoany js-sticky-header">
                                            <div class="container">
                                                  
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopjamaica.com/content/alpha-rowen-release-dancehall-manners-book" data-a2a-title="Alpha Rowen to release &#039;Dancehall Manners Book&#039; "><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
                                            </div>
                                        </div> 

                                        <div class="meta-tp-5 article-main-section2">
                                            
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Spanish Town-based artiste Alpha Rowen believes that the age of civility is dead in the realms of dancehall. That is why he is releasing a&nbsp;14 track album titled 'Dancehall Manners Book',&nbsp;&nbsp;produced by celebrity chef Durrant Rowe, which he hopes will revive decorum and champion decency and morality.&nbsp;</p>

<p>"The title comes from the close and unmistakable observation that we are in an era of stolen identity. There is a notion that lacking respect and being poorly cultured is talent, this album is providing an overdue and unnecessary correction to that...intellectual mastery, innovation and uniqueness beats disrespect any day. The students need to take heed, I am the unquestionable headmaster," veteran singer Alpha Rowen said.</p>

<p>He believes the album can elevate the discourse in dancehall itself from the current fare of vulgarity, trigger-pulling and glorification of criminality.&nbsp;</p>

<p>"This album shows the&nbsp;depth of what reggae and dancehall can bring to the world. I tackle an unusual array of topics with this album,&nbsp;and it has already started to generate an amazing groundswell in the underground and is now percolating on a mainstream level like nothing else out there," Alpha Rowen said.&nbsp;</p>

<p>Songs such as the sexy 'Love Potion', the fashion world-conscious 'The Catwalk' and the title track 'Dancehall Manners Book' show the different sides of a well-rounded artiste. Rowen also shows his 'rude bwoy' roots, taking on the whole fraternity, with the hard-hitting, tongue-twisting 'Badda Dan Yuh Artiste'.&nbsp;</p>

<p>The lead single, 'Cookie Crumble',&nbsp;is currently enjoying a huge online buzz.</p>

<p>The song, which was produced by Earl Sterling, was released on the SMP Records imprint in 2019. Since its release, the song has enjoyed heavy rotation on several popular local radio stations, including RJR 94 FM and HITZ 92 FM.<br />
<br />
"I am very grateful for all the support that my song is getting; it's doing well both locally and overseas," he said.&nbsp;</p>

<p>Rowen said that even though Vybz Kartel is the current kingpin of dancehall, 'The Teacha' owes his dominance to the Jamaican tendency to embrace aggression,&nbsp; criminality, blatant disrespect and vulgarity.&nbsp;&nbsp;</p>

<p>"I got no fear in saying that dancehall's most prolific star isn't talented, him just no have no manners, self-love nor discipline. Our society celebrates vulgarity and&nbsp;disrespect,&nbsp;and the rest is history," he said.&nbsp;</p>

<p>Alpha Rowen is known for songs such as 'Chakka Chakka', 'What Can I Do Lord', 'Africa's Calling', 'Beat Dem&nbsp;and Teach Dem', and 'Murder'. He released his first album, 'The Teacher', on Jet Star, one of the largest distributors of reggae music in the UK, in 2001.&nbsp;</p>

<p>"Jet Star declared Alpha Rowen 'The Teacher' in 2001, it's after that Kartel started to call himself Teacha," he said.&nbsp;</p>
<div class="extra_appa"><p><strong>Get the latest local and international news straight to your mobile phone for free:</strong></p>
                                           <div class="app_div"> <p><strong><a href="https://4xbv.app.link/download-loop-android"><img src="/themes/loop/img/android-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong></p>
                                            <p><strong><a href="https://4xbv.app.link/download-loop-ios"><img src="/themes/loop/img/apple-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong>&nbsp;&nbsp;</p></div></div>
                                        </div>
      
                                        </div>
                                    </div>
                                </article>

                                  
                                <div class="post-tags">
                                    <ul class="post-tags-list">
                                                                                    <li><a href="/taxonomy/term/110927">Alpha Rowen</a></li>
                                                                                        <li><a href="/taxonomy/term/17427">Vybz Kartel</a></li>
                                                                                        <li><a href="/taxonomy/term/8671">Spanish Town</a></li>
                                                                                </ul>
                                </div>

                            </div>
                            <input type="button" id="calltoaction" value="calltoaction" style="display: none;" />
                                                    </div>
                                                <div class="pst-block-main">
                            <div class="post-content">
                                                                    <div class="pst-box">
                                        <div class="pst-box-head">
                                            <div class="title-blc-1">
                                                <h4>Related articles</h4>
                                            </div>
                                        </div>
                                        <div class="pst-box-main related_news">
                                            <div class="pst-box-inner js-pst-block-2">
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopjamaica.com/content/dillgin-cranks-promotion-my-life"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-07/G0Cz5e3csp.jpg" height="150" width="222" alt="Dillgin" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopjamaica.com/content/dillgin-cranks-promotion-my-life">Dillgin cranks up promotion of &#039;My Life&#039;</a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopjamaica.com/content/don-husky-hails-ancestors-new-release"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-05/hwB1Ve6T6r.jpg" height="150" width="222" alt="Don Husky" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopjamaica.com/content/don-husky-hails-ancestors-new-release">Don Husky hails &#039;Ancestors&#039; in new release</a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopjamaica.com/content/kartel-and-tashina-combine-best-love-ever"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/E5zrgeT5nG.jpg" height="150" width="222" alt="The &#039;Best Love Ever&#039; video is making waves." class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopjamaica.com/content/kartel-and-tashina-combine-best-love-ever">Kartel and Tashina combine for the &#039;Best Love Ever&#039;</a></h3>
                                                        </article>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                
                                <div class="sharing-block">
                                    <div class="sharing-title">You can tell friends about this post!</div>
                                                                          
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopjamaica.com/content/alpha-rowen-release-dancehall-manners-book" data-a2a-title="Alpha Rowen to release &#039;Dancehall Manners Book&#039; "><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
                                </div>
                                <div class="post-next-prev"></div>

                                <div class="comments-block">
                                    <div class="pst-block-head">
                                        <div class="title-4">
                                            <strong>Comments </strong>
                                        </div>
                                    </div>
                                    
	
 

     	
	<div class="comments"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://loopnews.disqus.com/">View the discussion thread.</a>
  </p>
</noscript></div>
</div>

                                </div>
                                                                    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
                                        googletag.pubads().definePassback('/213794966/vuukle-widget/loopjamaica.com', [[400, 250], [400, 300], [250, 250], [300, 250]]).display();
                                    </script>
                                                            </div>

                        </div>
                        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                        <div class="section sponsored-sec web-outbrain">
                            <div class="trend-pst">
                                <div class="OUTBRAIN" data-src="www.loopjamaica.com" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
                            </div>
                        </div>

                    </div>
                                                                                            <script type="application/ld+json">
                                {
                                "@context": "http://schema.org",
                                "@type": "NewsArticle",
                                "headline": "Alpha Rowen to release &#039;Dancehall Manners Book&#039; ",
                                "url": "http://www.loopjamaica.com/content/alpha-rowen-release-dancehall-manners-book",
                                "thumbnailUrl": "https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/XrYPW3kS9r.jpg",
                                "dateCreated": "2020-08-20T12:40:39Z",
                                "articleSection": "LoopJamaica Entertainment",
                                "creator": ["Julian Richardson"],
                                "keywords": ["Alpha Rowen", "Vybz Kartel", "Spanish Town"]
                                }
                            </script>
                                                <script>
                            branch.setBranchViewData({
                                open_app: true
                            });
                        </script>
                        <script> 
                                                                                              ga('send', {
                                          hitType: 'event',
                                          eventCategory: 'LoopJamaica Entertainment',
                                          eventAction: 'Action',
                                          eventLabel: 'Alpha Rowen to release &#039;Dancehall Manners Book&#039; '
                                      });
                        </script>
            </div>
            </div>
   
    <div id="block-loop-local-actions" class="block block-core block-local-actions-block">
        
                
              <nav class="action-links"></nav>
      </div>
 
  </div>

                                                <aside class="side-bar">
                            <div class="js-sidebar">
                                                                    <div class="sb-banner">
                                                                                    <div id='div-gpt-ad-1489746731573-132' class="mpu_ads_web_home">
                                                <!-- Start of AIM Code -->
                                                <script type="text/javascript">
                                                    var CAMPAIGN_ID = "div-gpt-ad-1489746731573-132"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                    // Ad impression and click tracking code
                                                    var _paq = _paq || [];
                                                    _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                    //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                </script>
                                                <!-- End of AIM Code -->
                                                <script>
                                                    googletag.cmd.push(function () {
                                                        googletag.display('div-gpt-ad-1489746731573-132');
                                                    });
                                                </script>
                                            </div>
                                        

                                    </div>
                                    <div class="pst-block">
                                        <div class="pst-block-head">
                                            <h2 class="title-4">
                                                                                                    Share this article
                                                                                            </h2>
                                        </div>
                                        <div class="pst-block-main">
                                            <div class="add-to-any">
                                                  <div class="region region-add-to-any-event">
      
    <div id="block-addtoanybuttons-3" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopjamaica.com/content/alpha-rowen-release-dancehall-manners-book" data-a2a-title="Alpha Rowen to release &#039;Dancehall Manners Book&#039; "><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
  </div>

                                            </div>
                                                                                    </div>
                                    </div>
                                                                            <div class="sb-banner">
                                                                                            <div id='div-gpt-ad-1489746731573-126' class="mpu_ads_web_home">
                                                    <!-- Start of AIM Code -->
                                                    <script type="text/javascript">
                                                        var CAMPAIGN_ID = "div-gpt-ad-1489746731573-126"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                        // Ad impression and click tracking code
                                                        var _paq = _paq || [];
                                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                    </script>
                                                    <!-- End of AIM Code -->
                                                    <script>
                                                        googletag.cmd.push(function () {
                                                            googletag.display('div-gpt-ad-1489746731573-126');
                                                        });
                                                    </script>
                                                </div>
                                                                                    </div>
                                                                                                                <div class="pst-block">
                                              <div class="region region-featured-sidebar">
     
                    <div class="trpst-block">
        <div class="trpst-block-head">
            <h2 class="title-4"><strong>Trending</strong></h2>
            <div class="js-sbr-pagination"></div>
        </div>
        <div class="trpst-block-main">
            <div> 
<div class="view view-trending-post-sidebar view-id-trending_post_sidebar view-display-id-block_1 js-view-dom-id-0cc781480b89652796ba8f1dbca26652c1fb3a3311ceed872748e8ecf8f95733">
  
    
      
      <div class="view-content">
      
    <div class="js-trend-pst-slider trending-home-list">
        <div>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/bogus-jdf-colonel-allegedly-duped-persons-overseas-work-offer" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-08/z9zk6lgLvv.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/bogus-jdf-colonel-allegedly-duped-persons-overseas-work-offer" tabindex="0">
                                                                                                                                Bogus JDF colonel allegedly duped persons with overseas work offer
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">August 19, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-0-id" type="hidden" name="draganddroprecords[0][id]" value="486471">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/45m-back-bill-jps-customer-smokeyvale-stolen-light" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-08/gHkNeHYnQQ.jpg" alt="File photo" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/45m-back-bill-jps-customer-smokeyvale-stolen-light" tabindex="0">
                                                                                                                                $4.5m back bill for JPS customer in Smokeyvale for ‘stolen light’
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">August 17, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-1-id" type="hidden" name="draganddroprecords[1][id]" value="486101">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/developer-seeks-wake-clarendon-glenmuir-country-club" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-08/8pOsmo79Ey.jpg" alt="Cadre Management is offering a luxurious development in Clarendon, dubbed the Glenmuir Country Club." class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/developer-seeks-wake-clarendon-glenmuir-country-club" tabindex="0">
                                                                                                                                Developer seeks to &#039;wake up&#039; Clarendon with Glenmuir Country Club
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">August 13, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-2-id" type="hidden" name="draganddroprecords[2][id]" value="485223">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/caribbean-leaders-urged-diversify-creative-economy-post-covid" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-06/yCiEY5ZstJ.jpg" alt="In light of COVID-19, some of the region’s largest festivals such as Crop Over in Barbados, St Lucia Carnival, and Jazz ‘n Creole in Dominica, to name a few, have been cancelled." class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/caribbean-leaders-urged-diversify-creative-economy-post-covid" tabindex="0">
                                                                                                                                Caribbean leaders urged to diversify creative economy post-COVID
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">June 26, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-3-id" type="hidden" name="draganddroprecords[3][id]" value="474211">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/educator-55-convictions-gets-8-years-fraud-charges" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2019-11/ueouLfLWFU.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/educator-55-convictions-gets-8-years-fraud-charges" tabindex="0">
                                                                                                                                Educator &#039;with 55 convictions&#039; gets 8 years on fraud charges 
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">November 8, 2019</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-4-id" type="hidden" name="draganddroprecords[4][id]" value="431939">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                    </div>
    </div>


    </div>
  
          </div>
</div>

        </div>
    </div>
 
  </div>

                                        </div>
                                                                                                                <div class="pst-block">
                                              <div class="region region-sb-recent">
                    <div class="pst-block-head">
            <h2 class="title-4">
									<strong>Recent News</strong> 
                                            </h2>
        </div>
        <div class="pst-block-main">
            <div class="js-csp-block js-tab-slider slick-initialized slick-slider">
                <div aria-live="polite" class="slick-list draggable">
                    <div> 
<div class="view view-recent-article view-id-recent_article view-display-id-block_1 js-view-dom-id-f991f44ff88e0df2035df9f09762234bc5b3b4254850374dbc7055809d8cffee">
  
    
      
      <div class="view-content">
          <div class="slick-track" role="listbox" style="opacity: 1; width: 640px;">
        <div class="slick-slide slick-current slick-active" data-slick-index="0" aria-hidden="false" tabindex="-1" role="option" aria-describedby="slick-slide10" style="width: 320px; position: relative; left: 0px; top: 0px; z-index: 999; opacity: 1;">
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/neymars-agent-suggests-messi-ronaldo-could-join-brazil-star-psg" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-08/daamvQrJjM.jpg" alt="(From left) Lionel Messi, Neymar and Cristiano Ronaldo.
" class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/neymars-agent-suggests-messi-ronaldo-could-join-brazil-star-psg" tabindex="0">
                                                                                                                                                Neymar&#039;s agent suggests Messi, Ronaldo could join Brazil star at PSG
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                August 20, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/deposit-insurance-coverage-limit-doubled" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-08/a28PCCAw6g.jpg" alt="" class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/deposit-insurance-coverage-limit-doubled" tabindex="0">
                                                                                                                                                Deposit insurance coverage limit doubled
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                August 20, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/dunrich-muzik-aims-take-st-bess-forefront-jamaican-music" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-08/reeHuk5rR4.jpg" alt="(From left) Fya Flexx, Snapsis, Kush Gaad, Ashari and Pengadon." class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/dunrich-muzik-aims-take-st-bess-forefront-jamaican-music" tabindex="0">
                                                                                                                                                Dunrich Muzik aims to take St Bess to forefront of Jamaican music
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                August 20, 2020
                            </div>
                        </div>
                    </div>
                </article>
                    </div>
    </div>

    </div>
  
          </div>
</div>

                </div>
            </div>
        </div>
             
  </div>

                                        </div>
                                                                                                                                                                                                            </div>
                        </aside>
                    </div>

                </div>
                            </div>
            <footer class="main-footer">
                <div class="container">
                    <div class="top-part">
                        <div class="row">
                            <div class="one-third sm-full">
                                <div class="ft-widget">                                       
                                    <div class="ft-logo">
                                        <a href=""><img src="/themes/loop/logo.svg" height="61" width="110" alt="Loop News Theme"></a>
                                    </div>
                                </div>
                            </div>

                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                                                        <h4 class="ft-title-1">Sections</h4>
                                    <div class="section-menu">
                                                                                      <div class="region region-footer-second">
      
    <div class="footermap footermap--footermap_block block block-footermap block-footermap-block" id="block-footermap">
        
                
                    <div class="content">
                  <nav class="footermap-col footermap-col--1 footermap-col--main">
    <ul class="footermap-header footermap-header--main">
      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-jamaica-news" title="Jamaica News">Jamaica News</a>
        </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopjamaica-election" title="General Election">General Election</a>
  </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-world-news" title="World News">World News</a>
        </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopjamaica-sports" title="Sports">Sports</a>
  </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-business" title="Business">Business</a>
        </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopjamaica-coronavirus" title="Coronavirus">Coronavirus</a>
  </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-entertainment" title="Entertainment">Entertainment</a>
        </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-cpl" title="CPL">CPL</a>
        </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-lifestyle" title="Lifestyle">Lifestyle</a>
        </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopjamaica-our-endz" title="Our Endz">Our Endz</a>
        </li>

  </ul>

  </nav>

            </div>
            </div>
 
  </div>

                                                                            </div>
                                </div>
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1">Loop News </h4>
                                    <div class="section-menu">
                                        <ul>
                                                                                        <li><a href="/content/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/content/terms-use">Terms of Use</a></li>
                                            <li><a href="/content/comments-policy">Comments Policy</a></li>
                                            <li><a href="/content/about-us">About Us</a></li>
                                            <li><a href="/contact-us">Contact Us</a></li>
                                                                                                <li><a href="/story/add">Submit an Article</a></li>
                                                                                    </ul>
                                    </div>
                                </div>                                    
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1"> Newsletter</h4>
                                    <div class="ft-search">
                                        <div class="search">
                                            <div class="search-input">
                                                <input type ="hidden" name="news_domain" value=" loopjamaica" class="news_domain" />
                                                <input type="email" name="email" class="news_email" value="" required placeholder="Email">
                                            </div>
                                            <div class="search-btn">
                                                <button  type="button" value="Submit" class="news_fo"><i class="fa fa-long-arrow-right" aria-hidden="true"></i></button>
                                            </div>
                                            <div class="news_loader" style="display:none; position: absolute;"></div>
                                            <span class="msg_ error_" style="color:red; position: absolute; display: none;">Please enter a valid email address</span>
                                        </div>
                                    </div>
                                </div>
                                <div class="ft-widget">
                                    <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                          <div class="region region-header-social-icons">
      
    <div id="block-socialurls--2" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                    <a href="https://www.facebook.com/loopjamaica" target="_blank">
                        <i class="fa fa-facebook"></i>
                    </a>									
                </li><li class="tw">
                    <a href="https://twitter.com/LoopJamaica" target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li><li class="in">
                        <a href="https://instagram.com/loopjamaica" target="_blank">
                            <i class="fa fa-instagram"></i>
                        </a>
                    </li>
            </div>
            </div>
 
  </div>

                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="bottom-bar">
                    <div class="container">
                        <div class="row">                                
                            <div class="one-quarter sm-full">
                                <div class="copyright">  <div class="region region-copyright-footer-block">
      
    <div id="block-copyrightfooterblock" class="block block-block-content block-block-contentfe527227-6bee-46f4-bab9-d136ebdae5fc">
        
                
                    <div class="content">
                
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright 2017 BY Trend Media | ALL RIGHTS RESERVED</p>
</div>
      
            </div>
            </div>
 
  </div>
</div>
                            </div>
                        </div>
                    </div>
                </div>
            </footer>
        </div>
    </div>
</div>
<div id="mb-menu" class="mb-menu mfp-hide">
              <div class="region region-secondary-menu">
    <nav role="navigation" aria-labelledby="block-mainnavigation-2-menu" id="block-mainnavigation-2" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-2-menu">Main navigation</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-mainnavigation-2"></div>
        <div class="menu-toggle-target" id="hide-block-mainnavigation-2"></div>
        <div class="container">
            <nav class="mobile-nav">
                
<div class="home_menu">
	<a href="http://www.loopjamaica.com">Home</a>
</div>
              <ul class="menu mobile-nav-list">
                    <li class="mn-item menu-item--expanded">
        <a href="/category/loopjamaica-jamaica-news" data-drupal-link-system-path="category/20">Jamaica News</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopjamaica-opinions" data-drupal-link-system-path="category/4791">Opinions</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item">
        <a href="/category/loopjamaica-election" data-drupal-link-system-path="category/91211">General Election</a>
              </li>
                <li class="mn-item menu-item--expanded">
        <a href="/category/loopjamaica-world-news" data-drupal-link-system-path="category/8">World News</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopjamaica-caribbean-news" data-drupal-link-system-path="category/1111">Caribbean News</a>
              </li>
                <li class="mn-item">
        <a href="/category/ja-festivals" data-drupal-link-system-path="category/5121">Festivals</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item">
        <a href="/category/loopjamaica-sports" data-drupal-link-system-path="category/21">Sports</a>
              </li>
                <li class="mn-item menu-item--expanded">
        <a href="/category/loopjamaica-business" data-drupal-link-system-path="category/22">Business</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopjamaica-tech" data-drupal-link-system-path="category/18">Tech</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item">
        <a href="/category/loopjamaica-coronavirus" data-drupal-link-system-path="category/91210">Coronavirus</a>
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/loopjamaica-entertainment" data-drupal-link-system-path="category/14">Entertainment</a>
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/loopjamaica-cpl" data-drupal-link-system-path="category/5131">CPL</a>
              </li>
                <li class="mn-item menu-item--expanded">
        <a href="/category/loopjamaica-lifestyle" data-drupal-link-system-path="category/17">Lifestyle</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopjamaica-loop-lens" data-drupal-link-system-path="category/13">Loop Lens</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopjamaica-travel" data-drupal-link-system-path="category/91212">Travel</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/loopjamaica-our-endz" data-drupal-link-system-path="category/9">Our Endz</a>
              </li>
        </ul>
  

            </nav>
        </div>


    </div>
</nav>

  </div>

    </div>
                                                                                                                                                                                                        

                                                                                                                                                                                                        <!-- START Parse.ly Include: Standard -->
                                                                                                                                                                                                                                                                                                                                                                                                                <div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="loopjamaica.com"></span></div>
                                                                                                                                                                                                        <script>(function(s, p, d) {
                                                                                                                                                                                                                var h = d.location.protocol, i = p + "-" + s, e = d.getElementById(i), r = d.getElementById(p + "-root"), u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + p + ".com";
                                                                                                                                                                                                                if (e)
                                                                                                                                                                                                                    return;
                                                                                                                                                                                                                e = d.createElement(s);
                                                                                                                                                                                                                e.id = i;
                                                                                                                                                                                                                e.async = true;
                                                                                                                                                                                                                e.src = h + "//" + u + "/p.js";
                                                                                                                                                                                                                r.appendChild(e);
                                                                                                                                                                                                            })("script", "parsely", document);</script>
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- END Parse.ly Include: Standard -->

                                                                                                                                                                                                        <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/486797","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"add_events\/add_event_styling,addtoany\/addtoany,article_category_republish\/sticky_styling,category_advertisement\/category_advertisement,classy\/base,classy\/messages,classy\/node,contactus\/contactus_styling,core\/drupal.ajax,core\/html5shiv,core\/normalize,disqus\/ga,dropdown_manager\/dropdown_manager,editors_choice\/editor_choice,event_image_gallery\/sticky_styling_event,events\/calender_styling,footermap\/footermap,freelancer_report\/loopfreelancerreports_style,image_gallery\/image_gallery,ios_ad\/ios_ad,loop\/fonts.inconsolata,loop\/global-styling,loop\/google.maps,loop_elections\/loop_elections_style,loopadminreports\/loopnewsadmin_style,main_events\/main_top_event_styling,mobile_ad\/mobile_ad,newsletter\/newsletter_style,only_article_category_republish\/only_sticky_styling,poll\/drupal.poll-links,share_story\/share_story_styling,sponsored_content\/sponsoredcontent_style,staticpage_ads_script\/staticpage_ads_script,superfish\/superfish,superfish\/superfish_horizontal,superfish\/superfish_hoverintent,superfish\/superfish_smallscreen,superfish\/superfish_supersubs,superfish\/superfish_supposition,system\/base,vast_ad\/vast_ad,video_embed_field\/responsive-video,views\/views.module,watermark_image\/watermark_styling","theme":"loop","theme_token":null},"ajaxTrustedUrl":[],"superfish":{"superfish-main":{"id":"superfish-main","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Main navigation"},"supposition":true,"supersubs":true}}},"disqus":{"domain":"loopnews","url":"http:\/\/www.loopjamaica.com\/content\/alpha-rowen-release-dancehall-manners-book","title":"Alpha Rowen to release \u0027Dancehall Manners Book\u0027 ","identifier":"node\/486797","disable_mobile":false,"callbacks":{"onNewComment":["Drupal.disqus.disqusTrackNewComment"]}},"user":{"uid":0,"permissionsHash":"ae7f060673e2d28ff29fb5053252f23a5808bd3e623f54021ee45989d5850f43"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.1.10"></script>
<script src="/core/misc/drupal.js?v=8.1.10"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script src="/modules/custom/add_events/js/add_event.js?qfdhk1"></script>
<script src="/modules/custom/add_events/js/jquery-ui.js?qfdhk1"></script>
<script src="/modules/custom/add_events/js/wickedpicker.js?qfdhk1"></script>
<script src="/modules/custom/add_events/js/jquery.validate.js?qfdhk1"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAloV0kTCf_D95A3dHJpShDIpne-2mVfXU&amp;libraries=places&amp;callback=initAutocomplete"></script>
<script src="https://static.addtoany.com/menu/page.js"></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.1.10"></script>
<script src="/modules/custom/article_category_republish/js/stycky.js?qfdhk1"></script>
<script src="/modules/custom/category_advertisment/js/category_advertisements.js?qfdhk1"></script>
<script src="/modules/custom/contactus/js/contactus.js?qfdhk1"></script>
<script src="/modules/custom/dropdown_manager/js/dropdown_manager.js?qfdhk1"></script>
<script src="/modules/custom/editors_choice/js/editors_choice.js?qfdhk1"></script>
<script src="/modules/custom/event_image_gallery/js/stycky_events.js?qfdhk1"></script>
<script src="/modules/custom/events/js/data.js?qfdhk1"></script>
<script src="/modules/custom/events/js/jquery.calendario.js?qfdhk1"></script>
<script src="/modules/custom/events/js/common.js?qfdhk1"></script>
<script src="/modules/custom/image_gallery/js/image_gallery.js?qfdhk1"></script>
<script src="/modules/custom/ios_ad/js/ios_ad.js?qfdhk1"></script>
<script src="/modules/custom/main_events/js/event_main.js?qfdhk1"></script>
<script src="/modules/custom/mobile_ad/js/mobile_ad.js?qfdhk1"></script>
<script src="/modules/custom/only_article_category_republish/js/stycky.js?qfdhk1"></script>
<script src="/modules/custom/share_story/js/share_storys.js?qfdhk1"></script>
<script src="/modules/custom/share_story/js/jquery.validate.js?qfdhk1"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<script src="/modules/custom/staticpage_ads_script/js/staticpage_ads_script.js?qfdhk1"></script>
<script src="/themes/loop/vendor/waypoints/lib/jquery.waypoints.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/superfish/dist/js/superfish.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/magnific-popup/dist/jquery.magnific-popup.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/imagesloaded/imagesloaded.pkgd.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/slick-carousel/slick/slick.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/Swiper/dist/js/swiper.jquery.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/sticky-kit/jquery.sticky-kit.js?v=8.1.10"></script>
<script src="/themes/loop/js/main.js?v=8.1.10"></script>
<script src="/themes/loop/js/jquery.reveal.js?v=8.1.10"></script>
<script src="/themes/loop/js/script.js?v=8.1.10"></script>
<script src="/modules/custom/vast_ad/js/vast_ad.js?qfdhk1"></script>
<script src="/modules/custom/watermark_image/js/watermark_stycky.js?qfdhk1"></script>
<script src="/modules/custom/watermark_image/js/watermark.js?qfdhk1"></script>
<script src="/core/misc/progress.js?v=8.1.10"></script>
<script src="/core/misc/ajax.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/superfish.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/jquery.hoverIntent.minified.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/sfsmallscreen.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supposition.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supersubs.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/js/superfish.js?v=2.0"></script>
<script src="/core/misc/debounce.js?v=8.1.10"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/core/misc/form.js?v=8.1.10"></script>
<script src="/modules/contrib/disqus/js/disqus.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus.settings.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus_ga.js?v=1.x"></script>

                                                                                                                                                                                                        <script type="text/javascript">
                                                                                                                                                                                                            document.onreadystatechange = function() {
                                                                                                                                                                                                                if (document.readyState === "complete") {
                                                                                                                                                                                                                    setTimeout(function() {
                                                                                                                                                                                                                        document.getElementById("calltoaction").click();
                                                                                                                                                                                                                        jQuery("#calltoaction").val("done");
                                                                                                                                                                                                                    }, 5000);
                                                                                                                                                                                                                }
                                                                                                                                                                                                            }
                                                                                                                                                                                                        </script>
                                                                                                                                                                                                        <div id="ipppppp" style="display: none">33</div>
                                                                                                                                                                                                        </body>

                                                                                                                                                                                                        </html>
